Jump to content
ELFORUM - Forumul electronistilor

TV HICON (Bangladesh) face MUTE in functie de albul din imagine


smoala
 Share

Recommended Posts

Am si eu un tv HICON model H 21012 fabricat in Bangladesh, asa scrie pe capac si care se manifsta astfel:

circa 5 minute de la pornirea din retea functioneaza normal totul, apoi incepe sa faca MUTE in functie de cat de luminoasa este imaginea din ecran, cu luminozitate la minim face tot mai rar, iar cu screenul taiat pana dispare imaginea sunetul este OK. Functia de MUTEa finalului de sunet TDA 7353 de face cu vreo 3 tranzistori unul dupa altu si care dupa multe ocolisuri si inca vreo 2 tranzistori ajunge la pinul 10 trafo linii.

Asta va explic de unde se alimenteaza colectorul la ultimul tranzistor care duce la pin 3 final sunet,.tensiunea pe pinul MUTE se schimba in functie de lumina intre 2,5 V la lumina mare si cca.8,8; 8,9 la lumina mica. Nu am uitat, semnalul de MUTE din procesor sau jungla, ca nu stiu ce e ala , ca are prea multe picioare, comuta corect cand dai din telecomanda mute si este de circa 1,4v si care ajunga in baza la unu din cei 3 tranzistori.

Si in AV face la fel.

  Daca ma puteti ajuta cu o schema pentru hagregatu asta ce bine ar fi!

 

Date despre utilaj:

 

Tv  HICON model H 2101, uneva pe placa scrie  K2103 cz 3 ,aceta poate fi sasiul, oricum nu-l am gasit pe nicaieri vreo 4 ore!

 

Componente:

LA 769317N55N8-E

BV---STV 9302B

Sursa-TDA  16846 + fet K3116

Final linii D 2102

Trafo linii BSC 25-0147

Sunet  TDA 7253

+B, masurat, 115v

Si va multumesc.

Link to comment
Share on other sites

  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Am scos v 201 si comporta exact la fel, la pornirea din retea, la rece, merge normal cca 5 minute, apoi incepe sa se opreasca sunetul, tensiunea de MUTE pe pin 3 TDA 7253 oscileaza intre 2,2v si aprox. 8,5v, cad coboara mai jos de 4,6v moare sunetul, am pus pin mute (3) final sunet la 8 v prin 10 kile si merge sunetul corect, indiferent de lumina.

De aceea cautam schema sa ma lamuresc cam ce ar avea lumina cu sunetul, pe cablaj am ajuns pana la trafo linii pin 10 .  Am uitat sa spun ca pe alimentare sunet am 24,2v si nu se schimba mai mult de 0,1-0,15v cu volum la maxim.

Link to comment
Share on other sites

vezi "attach"...

Cred ca la tine este si ceva legat de curentul de fascicul prin tub.

Daca ai scos V201, atunci mai ramane in discutie circuitul: +12V -> V203 -> V204(eu as inlocui cei 2 tranz., chiar daca arata bine la masurare)

Nu cumva tensiunea de +12V scade si ea cand se manifesta defectul ?

post-176287-0-76746900-1421850872_thumb.jpg

Edited by tehtronics
Link to comment
Share on other sites

Don Harhas Florin, decuplat tastatura finca nu poti masura nimic, cablu f. scurt si la fel.

 

Don Doctor: L-am lamurit miseleste. 

 Diferenta fata de schema data: Amplificator mono, C 247 de 10 uF in loc de 47 uF, R 207 strap la masa in loc de 1K.

Schimbat toti condesatorii electrolitici din zona si din nou cel de pe bara de 12v, inlocuit V 293 cu A 1013 si schimbat toti B 1815 + 1N4148.

Acum la pornire la rece mergea normal 2-3 minute, apoi de 7-8 ori intrerupea sunetul si murea de tot, trebuia oprit cateva minute sa se raceasca si facea la fel.

Cu v 201 scos nu face mute din telecomansa si tot se falfaia sunetul.  Am observat ca singurul loc unde se intampla ceva era in baza lui V 204, intre 0,6 si 0,3v iar atunci in pin 3 CI se schimba intre 8v si 2v si care crestea, descrestea lin. Apoi cand se oprea sunetul pe pinul 3 CI tensiunea era de 1,22v.fix.

Nu am inteles de ce  in baza  V 204 falfaia tensiunea si si de unde are tensiune pe pin3.  Posibil CI figuri la incalzire.

Rezolvat dur dar aspru: scos v204, acum am in pin 3, 8,5---9v si face si MUTE din telecomanda,( cade la2v) lumina nu mai are nici o influenta, cred ca sa rezolvat aceasta problema dupa ce am schimat 100uF de pe +B (105v). Acum merge de 2 ore fara probleme, integrat rece, Lasat 10 minute in MUTE si nu se incazeste nimic in plus ( CI).

Asa ca va multumesc pentru schema si ne mai auzim cu Sharpu ala.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines