Jump to content
ELFORUM - Forumul electronistilor

Echivalent pereche 2SB686 si 2SD716


Recommended Posts

Va salut dragi colegi de forum,

Asa cum este mentionat si in titlu, am o rugaminte la voi si anume daca ma puteti ajuta si imi puteti recomanda un echivalent pentru perechea 2SB686 si 2SD716.

Bolnavul ca sa zic asa este un Harman Kardon PM625 care din doua perechi de 2SB686 si 2SD716, o pereche este busita.

Sa ma agit sa gasesc o dezmembrare de un Hk sau Marantz similar sau e mai bine sa le schimb pe toate 4 cu echivalent ?

Multumesc anticipat pentru atentie si raspunsuri.

Link to comment

Am gasit situatii (la ampuri PRO in special), in care mor NUMAI finalii, fara sa crape altceva.

 

Insa la cele de calitate, care au si prefinai seriosi (curent de colector mare), la cele de casa, mai crapa si prefinalii (subdimensionati la curent de colector).

Link to comment

@Adamath 2006: De obicei finalii nu mor singuri. De aceea "bolnavul" trebuie consultat de atentie de catre un specialist, nu-i suficient medicul de familie ;-)

La prima vedere si punere in functiune, eu parerea asta am avut-o.

Aseara l-am desfacut, l-am luat la o verificare optica, apoi am inceput sa masor... Am schimbat cateva rezistente, condensatorii erau pe duca majoritatea, am lucrat un pic si la potentiometre ca erau prea prafuite.

Azi... le-am pus la loc.

 

Desi am schimbat de pe trasee se pare ca totusi mai sunt probleme.

Un canal se aude impecabil... si mai nou si celalalt canal a inceput sa prinda viata doar cu un pic de brum.

Recunosc ma cam luase oboseala aseara si pe la 70-80% m-am oprit.

NJW1302 si NJW3281.

 

Daca doresti, discutam pe PM.

 

Momentan este in stand-by cu schimbatul finalilor. Se pare ca am gresit un pic si problemele sunt pe traseu nu finali.

Oricum tinem legatura daca ma apuca sa ii schimb. :)

Link to comment

Au fost ceva probleme pe partea de alimentare, condensatori umflati si devalorizati, cateva sigurante arse, unele pocnite la propriu.

Protectia jumate arsa, jumate ok. Am avut cam mult de bibilit la el si urmeaza si o parte a doua.

Momentan 1 canal din 2 canale stereo e functional 100%. Si acum o sa ma apuc sa urmaresc si al doilea canal. Ieri am reusit sa fac 1 canal cap-coada functional. Azi sper sa il rezolv si pe al doilea.

 

Ps : Am luat la sigurante azi o punga ca oricum nu prea mai aveam si daca e nevoie le schimb si pe toate :)))

Ps 2 : Dupa manualul acela am lucrat si eu, bine am modificat un pic filtrajul am inlocuit 6800uf/35v cu 6800uf/50v

 

In principiu probleme au fost multe si am incercuit cam tot ce scartzaia prin el...

Sigurante, cateva Caramele, Fuzibile, Potentiometre... s-au adunat cateva

 

http://postimg.org/image/nz1gjhe3n/

 

 

Posted Image

Edited by Adamath_2006
Link to comment

Nu inteleg, mai sus ai zis 

 

 Am schimbat cateva rezistente, condensatorii erau pe duca majoritatea, am lucrat un pic si la potentiometre ca erau prea prafuite.

 Care sunt rezistentele alea, s-au le-ai schimbat asa la plesneala ?

Finalii aia de ziceai ca sunt arsi apoi ai constatat ca nu sunt cum i-ai masurat sau nu i-ai masurat ?

Cu electroliticii cum ai dedus ca ar fi obositi ?

Edited by maxente
Link to comment

Nu inteleg, mai sus ai zis 

 

 Care sunt rezistentele alea, s-au le-ai schimbat asa la plesneala ?

Finalii aia de ziceai ca sunt arsi apoi ai constatat ca nu sunt cum i-ai masurat sau nu i-ai masurat ?

Cu electroliticii cum ai dedus ca ar fi obositi ?

 

Adamath_2006, on 07 Noi 2014 - 2:24 PM, said:

La prima vedere si punere in functiune, eu parerea asta am avut-o.

Aseara l-am desfacut, l-am luat la o verificare optica, apoi am inceput sa masor... Am schimbat cateva rezistente, condensatorii erau pe duca majoritatea, am lucrat un pic si la potentiometre ca erau prea prafuite.

Azi... le-am pus la loc.

Desi am schimbat de pe trasee se pare ca totusi mai sunt probleme.

Un canal se aude impecabil... si mai nou si celalalt canal a inceput sa prinda viata doar cu un pic de brum.

Recunosc ma cam luase oboseala aseara si pe la 70-80% m-am oprit.

 

Vrei sa iti scriu codurile sigurantelor schimbate din manualul tehnic ca nu prea inteleg. Le am subliniate pe schema, daca tii neaparat pot face asta.

Finalii aia de ziceam ca sunt arsi nu erau alimentati in prima faza, ulterior aveau un brum din cauza pierderilor pe traseu.

Electroliticii I-am masurat. Dupa aproape 35 de ani TK-urile au cedat.

Link to comment

Adamath_2006, on 07 Noi 2014 - 2:24 PM, said:

La prima vedere si punere in functiune, eu parerea asta am avut-o.

Aseara l-am desfacut, l-am luat la o verificare optica, apoi am inceput sa masor... Am schimbat cateva rezistente, condensatorii erau pe duca majoritatea, am lucrat un pic si la potentiometre ca erau prea prafuite.

Azi... le-am pus la loc.

Desi am schimbat de pe trasee se pare ca totusi mai sunt probleme.

Un canal se aude impecabil... si mai nou si celalalt canal a inceput sa prinda viata doar cu un pic de brum.

Recunosc ma cam luase oboseala aseara si pe la 70-80% m-am oprit.

 

Vrei sa iti scriu codurile sigurantelor schimbate din manualul tehnic ca nu prea inteleg. Le am subliniate pe schema, daca tii neaparat pot face asta.

Finalii aia de ziceam ca sunt arsi nu erau alimentati in prima faza, ulterior aveau un brum din cauza pierderilor pe traseu.

Electroliticii I-am masurat. Dupa aproape 35 de ani TK-urile au cedat.

Care pierderi pe traseu ??...sau cum ai dedus ca apar acele pierderi si eventual cum se manifesta.

Link to comment

Pai daca doar in partea de alimentare aveam valori in loc de 2x6800uf/35v ajunsesera condensatorii unul 2100uf si celalalt 8800uf si alte numarate 8 sigurante arse, 17 sigurante cu capacitati scazute fie la jumatate, fie sub jumatate.

Aveam pierderi de mai multe feluri :) pierderi din alimentare, pierderi din etajul de amplificare si fluctuatii pe semnal de intrare

Pierderile pe traseu erau din cauza componentelor facute praf sau aproape praf, asa cum mi-au iesit si la masurare. Nu prea am avut nevoie sa mai deduc ca apar sau nu apar acele pierderi din moment ce la punerea in functiune nu avea semnal audio, la a doua punere in functiune avea semnal audio pe un canal dar slab, la a treia punere in functiune un canal era reparat complet si unul se auzea cu brum, la a patra punere in functiune ambele canale sunt 100% functionale.

Link to comment

Pai daca doar in partea de alimentare aveam valori in loc de 2x6800uf/35v ajunsesera condensatorii unul 2100uf si celalalt 8800uf si alte numarate 8 sigurante arse, 17 sigurante cu capacitati scazute fie la jumatate, fie sub jumatate.

Aveam pierderi de mai multe feluri :) pierderi din alimentare, pierderi din etajul de amplificare si fluctuatii pe semnal de intrare

Pierderile pe traseu erau din cauza componentelor facute praf sau aproape praf, asa cum mi-au iesit si la masurare. Nu prea am avut nevoie sa mai deduc ca apar sau nu apar acele pierderi din moment ce la punerea in functiune nu avea semnal audio, la a doua punere in functiune avea semnal audio pe un canal dar slab, la a treia punere in functiune un canal era reparat complet si unul se auzea cu brum, la a patra punere in functiune ambele canale sunt 100% functionale.

Degeaba te superi dar " 17 sigurante cu capacitati scazute................." :rade:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines