Jump to content
ELFORUM - Forumul electronistilor

Intrebari Altium


Recommended Posts

Salut.

De curand am hotarat sa schimb CAD-ul, anume sa trec de la eagle la Altium, deoarece Eagle nu mai facea fata cerintelor si am cateva intrebari. Stie cineva de ce atunci cand pun o componenta in schema si apoi o trag, nu mi se trag si traseele de care e legata acea componenta. O alta intrebare ar fi cum pot pune test pointurie in schema.

Multumesc.

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Guest expert_vision

NU folosesc Altium, insa motivul pentru care nu ti se trag traseele cand muti o componenta este o optiune din setari dezactivata.

In NI Ultiboard acesata optiune se gaseste in Options>Global options>PCB Design si se numeste "Re-route traces when part is moved"

Link to comment
  • 1 month later...

Salut,

 

In primul rand felicitari. Consider treserea de la Eagle la Altium un progres. "Baby steps". Sper sa treci cat de curand la alte toolori mai performante decat Altium.

Personal consider ca problema prezentata de tine nu este problema ci "feature". Eu cred ca asa ar trebui sa fie. Pentru ca stiu o vorba: e mai bine sa refaci decat sa carpesti. Ai de mutat componente ar trebui sa refaci traseele.

Ar mai fi o chestie. Daca componenta ta nu are decat "pin escapes" (trasee f scurte cu via pentru treceri pe layere interne) atunci poti selecta ca bloc partul, trasee si via si sa le muti pe toate.

 

Bafta.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines