Jump to content
ELFORUM - Forumul electronistilor

monitor DIGIview


Recommended Posts

sursa e in protectie ... oscileaza alimentarea pe 3842, optocuplorul e bun , variaza rezistenta dupa oscilatii.in monitor au fost schimbate inainte :trafo linii , final linii , un mos si un C , e a doua oara cand vine la mine cu aceeasi problema si prima oara am decuplat iesirile din sursa pe rand, pe toate odata incercand sa vad pe unde e problema si pana la urma a pornit fara sa ii fac nik si a mers cam o luna , si acum face la fel...ce ar putea fi ? spire prin trafo linii, deflectie ? conzi ? conzi sunt toti jamicon, nu cred ca ar fi de la ei ..

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

verifica daca este corect alimentat 3842 pe pinul 7 si eventual daca nu sa intins rezistenta din sursa fetului care trebuie sa fie de circa 0,2 ohmi se mai usuca cite o data condul de filtraj din pinul 7 a lui 3842 sau vezi rezistenta de start care alimenteaza pinul 7

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines