Jump to content
ELFORUM - Forumul electronistilor

TV Ryder 21r180


Recommended Posts

Am pe masa chinezaria asta sasiu Thousda TH-P1008 cu urmatoarele componente:

Procesot TDA9341PS/N3/A cu o eticheta NTDA9341-2NCG

Trafo linii BSC24-01N4014K

BV LA78040

sunet AN17821A

 

 

Are urmatoarea manifestare:   tinde sa porneasca cam 2-3 secunde, dupa care pica in stand-by (probabil protectia - procesorul schimba starea pinului 1) , dupa care ciclul se reia de 4 ori. Cand reuseste sa porneasca am FIT, recuperata video de 180V, deci presupun ca liniile lucreaza in acest timp.

 

Urmarind schema am tensiunea de 13V doar 10,5V, C554 a fost inlocuit cu unul nou (chiar de doua ori gandindu-ma ca poate fi o problema cu condul, desi e nou, dar tensiunea nu creste), ca o consecinta tensiunea de 8V ce alimenteaza multifunctionalul e doar 6V (e prezenta doar in starea "on").

 

Precizez ca am inlocuit stabilizatorul de 5V 78l05 in capsula mica ce alimenta multifunctionalul si memoria + rezistenta aia de 100 ohmi cu un 7805 capsula normala deoarece am observat ca fara memorie tensiunea crestea la 6-7V, deci nu stabiliza.

 

BV-ul LA78040 l-am dat jos, pe ramura negativa am -10,5V fara integrat, cu el montat (altul nou 100% functional) scade la -8,5V tensiunea, cea pozitiva ramane constanta la +14,5V. Cei doi conzi de pe alimentare au fost schimbati din start, rezistentele de 1 ohm nu sunt devalorizate, nici o imbunatatire.

 

Ceva sugestii ce sa-i fac chinezariei asteia ? Am cam ramas in pana de idei ...

 

Link to comment
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Da, am schimbat dioda de pe negativa, am montat UF4007 noua si am -10,1V in sarcina vs +14V pe pozitiv la BV. Nu are cond ceramic in paralel cu dioda, nici chinezul nu a pus asa ceva din fabrica.

 

Am reusit sa fac sa apara rastru montand temporar un LM317 sa faca tensiunea de 8V pentru TDA9341 intrerupand cablajul la iesirea stabilizatorului cu tranzistori ce l-au pus chinezii . Ala scoate 7,5V in gol si scade la 6V in sarcina, o sa vad mai tarziu ce naiba mai are si ala.

 

De fapt toate tensiunile sursei sunt ceva mai mici:

107V U1 

sunet 12,8V

BV -10,1 si +14V

driver linii 22,4V

multifunctional/stand-by 10,5V in loc de 13V => aici montajul original chinezesc nu-mi asigura cei 8V necesari

 

Sursa asta e cu optocuplor, dar fara semireglabil .E periculos sa maresc tensiunile sursei sau sa-l las asa ?

 

Alta problema ar fi ca se ambaleaza termic finalul sursei si se aude un zgomot specific. In primarul sursei nu a mai fost umblat (am inlocuit eu preventiv 2sa1015), e normal sa se incinga asa ? Pe condul mare am 310V.

Edited by modoran
Link to comment

Pai tv-ul functioneaza, am rezolvat inclusiv cu stabilizatorul de 8V, chinezul a pus in loc de R418 o rezistenta de 2K7 legata la bara de 24V, nu ca in schema. Am montat una de 2K2 si totul este ok.

 

Daca nu mai apar si alte sugestii cred ca-l las asa, tensiunile sursei se regleaza din bucla de reactie proportional, Pe bec U1 ramane constanta. In legatura cu incalzirea final sursa se incalzeste radiatorul la vreo 70 grade, l-am lasat sa functioneze cateva ore asa si vad ca rezista. R525 este buna, am schimbat C516, dar tot cam asa se incalzeste si cu cel vechi.

 

Sper sa nu ma trezesc inapoi cu el pe cap  :rade:

Link to comment

Pai tv-ul functioneaza, am rezolvat inclusiv cu stabilizatorul de 8V, chinezul a pus in loc de R418 o rezistenta de 2K7 legata la bara de 24V, nu ca in schema. Am montat una de 2K2 si totul este ok. ............Sper sa nu ma trezesc inapoi cu el pe cap  :rade:

Eu cred ca nu l-ai rezolvat, doar l-ai potrivit sa mai mearga putin. Ai umblat in prea multe locuri ca sa fie acesta defectul. Cred ca defectul este in sursa sau in tensiunile recuperate. Condensatorii din primarul sursei i-ai verification?
Link to comment

Ar trebui să fi verificat TOȚI condensatorii electrolitici din sursă și baleiaj vertical înainte de toate. Puține televizoare am găsit care să nu fi avut nevoie de cel puțin doi-trei electrolitici schimbați. Și de multe ori ăia cauzează și alte defecte.Șasiurile astea chinezești sunt niște porcării în privința surselor, foarte instabile din proiectare. Aș schimba sursa din start acolo...nu va dura mult și va veni înapoi altfel.

Edited by validae
Link to comment

Sursele astea din tvurile china sunt surse clone din vechile sharpuri care au mers zeci de ani si multe inca merg.Doar calitatea pieselor lasa de dorit nu conceptia.Surse fara electrolitici in primar sunt cele mai stabile nedepinzand de uscarea acestora deci nu-i chiar asa.Una cu piese bune merge mult si bine.Aici ar trebui verificat si snubberul sa fie ok.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines