Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Hurricane

Receiver Denon probleme Tuner "fâsâit"

Recommended Posts

Buna seara,

 

Am un receiver audio Denon AVR 1803 si de cand a fost in "reparatii", tunerul numai functioneaza corect. Ce se intampla ? Cand caut un post de radio, nu il pot fixa fine tune, postul de radio se aude cu "fâsâit", nu il pot regla. Banuiesc ca s-a decalat ceva.

 

 Si cum nu este un radio din anii 80, fiind totul digital, cum as putea rezolva aceasta problema ? ce s-a dereglat ? nu as vrea sa-l dau pe mana altui mester.

 

Multumesc !

Share this post


Link to post
Share on other sites

Cand a fost in "reparatii" cine l-a reparat ? Du-l mesterului care ti l-a reparat sa faca treaba buna. Daca tu l-ai reparat, tot la un mester mai priceput trebuie dus.

 

Ce i-ai facut cand l-ai reparat ? Ce reglaje ai modificat ?

Share this post


Link to post
Share on other sites

A fost intr-un service, nu chiar mester de cartier. A fost reparat cu multi ani in urma, problema a fost de cand l-am luat si acuma as dori sa-l repar. Nu vreau sa-l mai duc la mesteri ca si asa ca au umblat cam mult in el.

 

Cand a fost reparat, din ce imi aduc aminte, au fost dusi finalii si inlocuiti, oricum a fost partea de amplificator.

Deci sa inteleg ca eu nu i-as putea face nimic ? trebuie dus la cineva avizat ?

 

Multumesc pentru raspuns !

Share this post


Link to post
Share on other sites

Merci pentru link.

 

Din cate imi dau eu seama, in principiu ar trebuie sa masor tensiunea pe R471, sa reglez pe o anumita frecventa si sa reglez din VR402 tensiunea de +/-50mV.

 

Am inteles ok ?

Share this post


Link to post
Share on other sites

Din pacate nu am reusit sa-i dau de cap la tuner, nu cred ca problema este din acele rezistente variabile.

 

Tind sa cred ca problema este in alta parte. Cand am deschis receiverul am constatat ca multe mufe nu is conectate, unele module nu functioneaza...si am 3 tranzistoare lipsa.

Unde este inconjurat cu rosu si nu se vede mufa, este din cauza ca mufa este sub placa si nu se vede. Pana acuma astea le-am descoperit eu.

 

Posted Image

 

Posted Image

 

Posted Image

 

De ce nu merg cu el in service ? mai sus este motivul, si nu a fost intr-un service de ghereta.

Share this post


Link to post
Share on other sites

Pai cine l-a "reparat" si-a batut joc de tine, ai finalii (darlingtoane) si superdioda lipsa, si multe alte belele...

Share this post


Link to post
Share on other sites

Ai idee pentru ce is cele 3 tranzistoare lipsa ? totusi imi merg toate canalele, in afara de swb care e scos modulul.

Share this post


Link to post
Share on other sites

Pai aia or fi finalii de pe canalul de sub...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...