Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
stefank

Grundig Amira 20 LCD 51-7510 TOP

Recommended Posts

Buna ziua , acest lcd porneste din butonul P+ sau P- de pe panoul lateral de butoane dar nu porneste din telecomanda , odata pornit din P+ se poate folosi telecomanda toate functiile chiar si oprit din telecomanda . Initial am verificat tensiunea de alimentare a receptorului IR si am gasit ca se alimenta doar cu 1,7 volti si pornit si in st-by dar cu toate acestea dupa ce este pornit se putea folosi telecomanda . Banuind defect al senzorului l-am schimbat , acum tensiunea de alimentare este de 3,2 volti dar manifestarea este aceeasi . Orice idee e binevenita , multumesc anticipat .

 

 

http://elektrotanya.com/grundig_amira-20-lcd-51-7510.rar/download.html

Share this post


Link to post
Share on other sites

Receptor de care ai pus pentru 3,3V sau pentru 5V.Eu stiu ca am patit odata ca nu aveam pe stoc decat din cele de 5V si m-am fentat tot asa ca nu mergea alimentat la 3,3V .

Share this post


Link to post
Share on other sites

receptorul care l-am pus cred ca e pentru 3,3 volti , formatul mic cu masa la mijloc , posibil sa fie la acest format care se alimenteaza cu 5 volti ?

Share this post


Link to post
Share on other sites

Sigur ca da nu se vede extern nici o diferenta,Ia legatura cu useruyl cristronic el are si de 3,3V de vanzare.

Share this post


Link to post
Share on other sites

Am schimbat mai multe receptoare IR , indeosebi recuperate din alte lcd-uri care stiu ca se alimenteaza la 3,3 dar nici o modificare . Tind sa cred ca e o problema de soft , meniu service

Share this post


Link to post
Share on other sites

Demonteaza TLC , curata cablajul si verifica traseele aferente tastei ...  POWER ON.

Edited by leoncris

Share this post


Link to post
Share on other sites

cu vreo 3 telecomenzi se manifesta asa , cea originala argintie , un TP760 si un MFY programat dupa modelul exact , osciloscopul imi indica trenul de impulsuri si in faza in care televizorul este in st-by si incerc sa-l pornesc dar nu vrea sa execute pornirea

Share this post


Link to post
Share on other sites

Ce porcesor are tvul asta?Se poate sa fie treba de soft.Incearca sa rescrii memoria prima data.

Share this post


Link to post
Share on other sites

Sigur e din soft >> daca poti  ,intra in meniu service ,poate are vreo optiune acolo  !!

 

Am intalnit la  tv  THESS ,dar fiind in garantie l-au rezolvat la service !!

Share this post


Link to post
Share on other sites

in meniu service am cautat dar nu am gasit optiune in legatura cu aceasta manifestare , procesorul este cred GM5221 , voi incerca o rescriere de soft

Share this post


Link to post
Share on other sites

posibil sa aveti probleme cu tastele dupa panoul tv,scoateti modulul si curatati cu acetona sau alcool

Share this post


Link to post
Share on other sites

am decuplat butoanele de la panoul lateral dar nici asa nu porneste din telecomanda

Share this post


Link to post
Share on other sites

Soft inca nu am incercat , are o memorie smd 24C16 linga o cupla cu 4 pini ( banuiesc ca ar fi masa , + 5 volti , Rx , Tx ) dar are si memorie flash 29M040 linga procesor . Ar fi suficient un dump pentru 24C16 ? Unde pot gasi in acest caz ? Multumesc .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...