Jump to content
ELFORUM - Forumul Electronistilor
dj_ando_83

toshiba a15-s127 - probleme hdd

Recommended Posts

detin modelul de laptop din titlu si are ceva "probleme". l-am achizitionat de pe forum acum vreun  an  si a functionat fara probleme vreo 4-5 luni. vreo 2 saptamani a fost folosit intensiv de fratele meu care juca la "pacanele" pe facebook, uitand sa il mai opreasca. dupa ce i l-am luat (nu mai facea nimic altceva in afara de "pacanele") a mai mers vreo saptamana-doua dupa care a cedat hdd-ul. de vreo 2-3 luni tot caut un hdd pentru el si pana la urma am gasit unul de 40Gb. bucuros, l-am infipt imediat in lepter si am primit urmatorul mesaj : insert system disk and press any key. aceeasi eroare care am primit-o si la un hdd de 100Gb si la inca unul de 40Gb. ceea ce mi se pare aiurea e ca hdd-ul luat acum pare in regula.  fata de celelalte care nu au fost testate. 

am desfacut laptopul si placa de baza nu pare sa fie incalzita excesiv in zona integratelor (de obicei isi schimba culoarea), dar am vazut ceva urme de sacaz la mufa de casi si la cea a cd-rom -ului. sa fie si hdd-ul asta defect sau e placa de baza dusa? eu as zice ca placa de baza dar mai multe opinii nu strica.

ps - l-am pus si master si slave si pe cable select. in cazul in care il pun slave, primesc eroarea : ide#0 error . in celelalte 2 nu il vede deloc. 

ps2 - nu am nimic la indemana cu care sa il incerc pe o unitate desktop si nici timp si rabdare sa lipesc 40 de fire pentru a face un adaptor.

Edited by dj_ando_83

Share this post


Link to post
Share on other sites

Sfatul meu este sa puneti un HDD perfect functional(testat) pe laptop si dupa sa trageti concluzii.succes

Share this post


Link to post
Share on other sites

hdd-ul pus acum e luat de pe forum. Vanzatorul a pus si o imagine a unei scanari si nu am vazut nimic suspect in poza aia. Am incercat sa postez link catre poza dar primesc o eroare. hdd-ul pus acum e luat de pe forum. Vanzatorul a pus si o imagine a unei scanari si nu am vazut nimic suspect in poza aia. Am incercat sa postez link catre poza dar primesc o eroare.

Share this post


Link to post
Share on other sites

am incercat toate variante de setari prin bios. hdd-ul este vazut in bios (lucru care nu il observasem cand am deschis topicul), dar nu este vazut de SO. imi zice ca nu am hdd si setarile nu pot continua....

Share this post


Link to post
Share on other sites

primul boot-cdrom

al doilea boot-hdd

 

daca nu selectati aceasta ordine si nu include-ti hdd-ul ca fiind al doilea boot,nu are unde pe ce sa instaleze windows-ul.incercati!

tin sa cred ca setarile nu sunt facute corect,incercati cu un clear cmos.

Share this post


Link to post
Share on other sites

setate asa:  cd -lan -hdd , fdd , hdd- cd -lan -fdd , fdd - hdd - cd - lan etc... nimic nu merge . de resetat biosul nu am incercat pentru ca nu stiu de unde. am incercat si sa restaurez setarile din fabrica si am upgradat bios-ul la 1.30 (era 1.20) . nici asa nu a vrut. xp-ul copiaza fisierele alea sau ce face el acolo si cand ii dau enter sa continui instalarea (partea cu partitionare si ce mai e acolo) imi zice ca nu am hdd, sa verific daca am sau nu asa ceva sau sa vad daca e alimentat (si el se aude bazaind) . ubuntu imi zice din start ca nu am spatiu disponibil 4.3Gb cat e necesar si nu laptop-ul nu are hdd. in schimb imi vede conexiunea la internet.

btw, a doua zi dupa ce am postat topicul asta a "crapat" si hdd-ul care il aveam pe unitatea din atelier. cu o zi inainte, cand am pornit-o sa ascult niste muzica , linux-ul mi-a zis ca hdd-ul are ceva probleme, dar nu am dat importanta prea mare. credeam ca mai duca macar pana in weekend cand aveam timp de inlocuirea lui. primesc aceeasi eroare ca si pe laptop : insert system disk in drive. 

Share this post


Link to post
Share on other sites

Parere strict personala: hdd-urile NU se cumpara sh. Aparatele (leptere/desktoape) care nu suporta hdd-urile sata (cele care se gasesc de cumparat in comert) nu se mai merita sa le tii "pe langa casa omului". 

Nu mai zic nimic de faptul ca lepterul e destul de vechi si maine-poimanie nici pe facebuc nu mai merge bine.......

Share this post


Link to post
Share on other sites

m-am convins si eu de asta si stiam ca nu se mai merita. am zis sa ii pun un hdd si sa il vand. de diferenta intre ele ( sata si ide) m-am convins cand am bagat intr-o unitate un hdd sata de laptop. azi am incercat sa instalez Zorin OS pe unitatea careia ia crapat hdd-ul. din cele 6 hdd-uri care le aveam prin raftul din atelier, nu mi-a mers nici unul la instalare. ori nu le vedea deloc, ori nu ma lasa sa le partitionez, ori imi dadea eroare dupa partitionare. 

Share this post


Link to post
Share on other sites

Cam tot ce trece de 5 ani e depasit tehnologic si moral..... Ma refer la placi de baza.

Plus ca internetul in ziua de azi are 2 mari "atractii": feisbuc si iutub. Si ambele se bazeaza pe flash-ul celor de la adobe, flash care pe zi ce trece solicita resurse tot mai mari si un hardware tot mai nou......

Din 10 clienti care aduc compul la reparat tot 10 au ca si cerinte principale pentru internet feisbucul si iutubul, doar unul din cei 10 e semi-maniac cu jocurile.......

Iar eu tot ce este sub socket 775/754 nu repar/instalez deloc, nu se merita timpul pierdut pentru ca oricum nu mai au nici un randament si nu vreau sa-mi aud discutii de genul "dar nu merge iutubul/feisbucul"..........

Share this post


Link to post
Share on other sites

o sa il trec pe lista pierderilor laptop-ul. 

unitatea care o aveam o s-o pun deoparte pana ii fac rost de un hdd sata. 

si ca sa am un pc in atelier, o sa "dezmembrez" sistemul care il facusem pentru supraveghere (oricum nu aveam decat 2 camere pentru el :P ).  procesor 2.8Ghz, 3Gb ddr1 si 160Gb hdd sata. o sa il mai tin si pe asta o perioada scurta si o sa scap de el. 

Share this post


Link to post
Share on other sites

Cam tot ce trece de 5 ani e depasit tehnologic si moral..... Ma refer la placi de baza.

Plus ca internetul in ziua de azi are 2 mari "atractii": feisbuc si iutub. Si ambele se bazeaza pe flash-ul celor de la adobe, flash care pe zi ce trece solicita resurse tot mai mari si un hardware tot mai nou......

Din 10 clienti care aduc compul la reparat tot 10 au ca si cerinte principale pentru internet feisbucul si iutubul, doar unul din cei 10 e semi-maniac cu jocurile.......

Iar eu tot ce este sub socket 775/754 nu repar/instalez deloc, nu se merita timpul pierdut pentru ca oricum nu mai au nici un randament si nu vreau sa-mi aud discutii de genul "dar nu merge iutubul/feisbucul"..........

asa este d-nule,aveti perfecta dreptate.inainte cu o amarata platforma de socket 462 si un giga ram erai cel mai tare,in ziua de azi aceeasi configuratie te rogi la nenea youtube sa mearga un videoclip.tot sistemul asta de Windows incepe sa devina din ce in ce mai mancator de resurse...fara rost. gigălăi şi iarasi gigălăi....

Share this post


Link to post
Share on other sites

nu mai retin ce configuratie avea un vecin....oricum era "dezastru". procesor de 1.2, 256Mb ram si fara placa video daca nu ma insel. stateam cel putin 5 minute sa incarce google chrome. dar ca sa fie treaba completa, mai afisa si un mesaj dupa ce reusea sa se deschida : "ne pare rau dar configuratia nu mai poate fi suportata" , sau ceva de genul, nu mai retin. soft-uri facute sa te "oblige" sa up-gradezi partea de hardware. 

Share this post


Link to post
Share on other sites

google chrome consuma resurse rau de tot,in legatura cu softurile...la fel... mare dreptate.treb sa tii pasul cu noi hardware-ruri.

Share this post


Link to post
Share on other sites

asa este d-nule,aveti perfecta dreptate.inainte cu o amarata platforma de socket 462 si un giga ram erai cel mai tare,in ziua de azi aceeasi configuratie te rogi la nenea youtube sa mearga un videoclip.tot sistemul asta de Windows incepe sa devina din ce in ce mai mancator de resurse...fara rost. gigălăi şi iarasi gigălăi....

NU windoaza este de vina ci flash-ul in sine. Eu l-am testat si pe computatoare mai modeste cu distributii de linux facute special pentru pentru arhitecturi vechi si tot sistemul se misca foarte bine numai "acareturile" ce tineau de flash (reclame, jocuri, filme etc) mergeau prost.

Ca idee orice versiune mai noua de soft consuma resurse mai multe decat una veche, e logic asta.

Dar pentru cine mai are computere de generatie mai veche (socket 462/458 si chiar mai noi) le recomand un mini xp. E mai "light" decat clasicul xp si se misca ceva mai bine....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...