Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
iuliantv

plasma Tevion MD 34598 panel 42v6

Recommended Posts

salutare,ieri am primit o plasma Tevion MD 34598 cu panel,42v6,azi m-am apucat de ea,la primele masuratori,arsa siguranta de pe vs 190v,de pe modulul zsus,am masurat acel traseu al sigurantei si nu am gasit nimic suspect,am masurat cu esr si condesatorii de pe acel modul si totul parea ok,am remontat o siguranta si am pornit plasma ,care a pornit dar fara imagine,siguranta nu s-a mai ars,mi-am zis ca e ceva cu acest modul,nu degeaba sa ars siguranta,asa ca avand acest modul din recuperari l-am montat,am pornit tv ul si a aparut imaginea ,dar nu este stabila ,in sensul ca apare pentru cca 5secunde si dispare pentru cca-1-2 secunde,atat pe av cat si pe tuner,vs 190v va65v ok,5v ok,15v ok,in timpul cat imaginea dispare si apare vs oscileaza 187-190v,asa ca am trecut la masuratori sursa si ysus ctrl lvds,condesatori ok sursa,ctrl lvds ok,precum si cele doua module stanga si dreapta in partea de jos a panelului ok,pe modulul ysus am gasit cca 8 condesatori obositi,din lipsa de condesatori smd , am schimbat modulul ysus cu altul  recuperat la care facusem cura de condesatori ca cateva luni in urma ,si pe care l-am remasurat totul ok,l-am montat dar defectul persista,personal banui ca modulul zsus sa nu fie tocmai ok,dar poate cineva a mai intalnit aceasta problema si poate sti exact buba,am efectuat si ceva reglaje fine din semireglabile zsus ysus sursa PDC30323-M ,imaginea este ok in cele cca5 secunde in care apare si dispare,la pornire afiseaza firma tevion pentru cca10-15secunde care este stabila ,momentan am luat la masurat placa digitala cu tunerele scart dvi sunet etc.VA MULTUMESC

Edited by iuliantv

Share this post


Link to post
Share on other sites

De sunet ce puteti spune? Dispare si el sau doar imaginea?

Oscilatia de 187-190 cred ca este normala,dat fiind faptul ca in cele doua situatii ;cu imagine si fara ;consumul este diferit si de aici fluctuatiile de tensiune....

Poate fi de vina chiar ...panelul daca bufferele sant ok!!!

Edited by BUGHIU

Share this post


Link to post
Share on other sites

sunetul ramane stabil,,oricum dupa ce am masurat si modulul cu tunere si av condesatori ok,am schimbat alt modul zsus,am schimbat si driverele y,dar fara rezultat,am scazut vd la minim undeva la 43v si se mentine imaginea mai mult timp cca 10-15secunde sau chiar mai mult,am observat ca se intensifica aparitia si disparitia imaginii mai mult cand pe postul tv se trece brusc de la o imagine intunecata la una mai luminoasa,sursa are un buton de test mode care daca este dat pe test ,televizorul porneste pe o imagine gri nici deschisa nici inchisa fara a mai fi scos din stby ,pe acest test imaginea ramane stabila,daca tv-ul este scos din stby cu butonul test mode activ atunci imaginea este mai stabila dar tot face acest defect ,CAT TREBUIE SA FIE ACEASTA TENSIUNE VD  ?

Edited by iuliantv

Share this post


Link to post
Share on other sites

Nu-i trecut pe display cat trebuie sa fie tensiunea?

Share this post


Link to post
Share on other sites

nu este, ma uitasem,este doar vs190v,va65v,dc5,2v,conteaza oare ca este tinuta in picioare in tot acest timp? din lipsa de spatiu,ma gandesc la gazul din ecran,sa nu fie distribuit in conditii bune din cauza acestui motiv,nu de alta dar displayul vine prins pe capac ,nu are prindere directa pe carcasa fata,ceva ciudat si enervant se poate crapa foarte usor,si de aceea prefer aceasta pozitie,in picioare

Edited by iuliantv

Share this post


Link to post
Share on other sites

sa nu fie panelul.Y sus este cu cele trei convertoare DC/DC si sursa de 15v repectiv 5v?

Share this post


Link to post
Share on other sites

posibil sa conteze,sper sa nu-l ,,deochi'' dar merge de 15minute fara probleme,l-am pus in pozitie ,,normala'' dar cu josul in sus

sa nu fie panelul.Y sus este cu cele trei convertoare DC/DC si sursa de 15v repectiv 5v?

am schimbat deja acest modul,dupa cum spuneam l-am pus in pozitie,,normala'' cu josul in sus si merge de 20minute,deci prin urmare cine face ca mine ca mine sa pateasca,personal nu-mi pare rau ca am muncit cateva ore degeaba,am mai verificat si eu cateva module ysus zsus ydriver,revin cu raspuns in cateva ore ,sper unul pozitiv,sa fi contat doar pozitia in care era asezat.VA MULTUMESC TUTUROR DE AJUTOR

Edited by iuliantv

Share this post


Link to post
Share on other sites

posibil sa conteze,sper sa nu-l ,,deochi'' dar merge de 15minute fara probleme,l-am pus in pozitie ,,normala'' dar cu josul in sus

am schimbat deja acest modul,dupa cum spuneam l-am pus in pozitie,,normala'' cu josul in sus si merge de 20minute,deci prin urmare cine face ca mine ca mine sa pateasca,personal nu-mi pare rau ca am muncit cateva ore degeaba,am mai verificat si eu cateva module ysus zsus ydriver,revin cu raspuns in cateva ore ,sper unul pozitiv,sa fi contat doar pozitia in care era asezat.VA MULTUMESC TUTUROR DE AJUTOR

se pare ca merge de vre-o 2 ore fara probleme,am sa-l opresc de la retea pentru alte 1-2ore,sa vad sa nu fie totusi vre-un condesator cu probleme sau panelul cu probleme pana se incalzeste gazul,dupa care am sa-l repornesc

Edited by iuliantv

Share this post


Link to post
Share on other sites

se pare ca merge de vre-o 2 ore fara probleme,am sa-l opresc de la retea pentru alte 1-2ore,sa vad sa nu fie totusi vre-un condesator cu probleme sau panelul cu probleme pana se incalzeste gazul,dupa care am sa-l repornesc

CAZ REZOLVAT,am m-ai invatat ceva sa nu pedepsesti o plasma sa stea in picioare ,ca s-ar putea sa te chinue,totul e ok,am pornit-o dimineata si merge de cca 1 ora

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.