Jump to content
ELFORUM - Forumul electronistilor

Probleme conectare wi-fi


Guest sharkyx
 Share

Recommended Posts

Guest sharkyx

Probleme de conectare la net prin wi-fi.Specs: packard bell hera gl mh36Wi-fi adapter: Ralink RT-2790Windows 7 UltimateChestii incercate de mine: reset router RDS, am chemat baietii de la RDS si mi-au trecut routerul in white list si acum orice dispozitiv functioneaza/se conecteaza in afara de laptop."Windows cant connect to DIGI..."Am reinstalat driverii, am schimbat si sistemul de operare, m-am gandit ca poate in vista functioneaza, dar am aceeasi eroare.Am scos placuta din slotul mini pci-e si am curatat pinii cu alcool tehnic.Semnal full, vede si alte retele dar nu se conecteaza.Vreo comanda in cmd pentru test, stie cineva?Orice sfat dat din experienta e binevenit!

Link to comment
Share on other sites

Guest sharkyx

nu cere codul ala de conectare? la cele de la romtelecom e scris pe spatele modemului. 

ba da, cere si dupa ce il introduc imi spune ca nu poate sa se conecteze, apoi imi arata ceva optiuni inutile pt diagnostic, acolo imi arata ceva de router, dar pe telefon si pe alt laptop imi merge

Link to comment
Share on other sites

  • 3 weeks later...

Routerele de la romtelecom mereu fac figuri. Am net de la ei la munca si se trezeste cate un laptop sa nu se conecteze si sa trebuiasca bagat pe fir. Incearca sa resetezi routerul. Daca nici asa nu merge, mai bine dai 30 lei si schimbi placa wifi din laptop decat sa iti bati capul. Cele de la intel si Atheros merg ok. Broadcom mai fac figuri.

Link to comment
Share on other sites

Asa este, a mers fara probleme pana la un moment dat, cand nu s-a mai conectat pur si simplu, in timp ce un alt laptop mai vechi se conecteaza in continuare fara probleme, la fel si telefoanele.

Nu am facut inainte de acest moment nici o modificare hard sau soft care ar putea justifica oarecum situatia.

L-am resetat, am intrat in setarile lui, dar nimic.

Ma gandesc la varianta de mai sus, multumesc de sugestie.

Link to comment
Share on other sites

Am rezolvat problema, sa vedem cat tine : am resetat routerul si i-am refacut configuratia in meniul BASIC campurile WAN si WLAN. Am observat ca nu coincideau optiunile din lista SECURITY ( in router si pe laptop). Am setat WPA-PSK la ambele si acum merge. Nu mi-e clar insa cum naiba s-a intampat ca la un moment dat sa nu mai mearga, asa pur si simplu. Deocamdata merge.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines