Jump to content
ELFORUM - Forumul electronistilor

Programare PIC10F200


ss1958
 Share

Recommended Posts

Din capul locului trebuie sa spun ca nu ma pricep la programare.Dar trebuie sa tin pasul cu vremurile si uite ca trebuie sa programez un PIC10F200 si nu reusesc.Am 2 programatoare.O clona de PicKit 2 si un JDM pe serial (dar nu mai am serial la calculator).Pana acum am reusit sa programez cam tot ce am avut nevoie, dar uite ca amaratul asta de 10F200 nu vrea.Am incercat cu vreo 4 bucati si tot degeaba. Clona nu il recunoaste.Aveti vreun sfat si pentru mine?Le-am promis nepotelelor niste stopuri "destepte" pt. biciclete si nu ma pot tine de cuvant.Cu un ajutor din partea dvs. as scapa cu obrazul curat.

 

Multumesc anticipat !!

Link to comment
Share on other sites

Guest proiect_01

Salut ss1958,

Daca ai clona de PicKit 2, lanseaza programul PICkit 2 v2.61, dai click pe "Device Family" selectezi "Baseline" si la "Device" dai click pe "select part", aici selectezi PIC10F200, faci importul hexului, dai erase pentru orice eventualitate si write.

Spor la programare!

Edited by proiect_01
Link to comment
Share on other sites

Multumesc fff. mult  Proiect 01  pt.promptitudine si sfat. A mers.! Am scapat de rusine si voi avea doua nepotele fericite !Multumesc si in numele lor.Totusi am o nelamurire . Aseara am incercat si eu metoda asta, dar la device-uri nu erau si pic-urile cu 10F. doar cateva cu 12F , 16F si 18F.Desi am pornit PicKit 2 de mai multe ori, degeaba.Eu de obicei tin calculatorul pornit non-stop, dar azi noapte a fost o pana de curent si cum la UPS a murit bateria, am gasit calculatorul oprit.Acum PicKit 2 imi arata la device-uri pic-urile cu 10F si !6F, da nu si pe celelalte.Nu as vrea sa mai stau la voia intamplarii si sa mai apelez la colegi, de aceea as vrea sa stiu cauza si cum o pot remedia. PICkit 2 v2.61 l-am sters si instalat de cateva ori si de fiecare data imi arata la device-uri alte pic-uri. Softul e descarcat de la Microcip.

 

Inca o data, multumesc pentru ajutor.

Edited by ss1958
Link to comment
Share on other sites

Multumesc tuturor colegilor care mi-au sarit in ajutor si imi cer scuze pt . intarzierea raspunsului, dar se pare ca toate necazurile erau din cauza sistemului de operare. Acum am reinstalat Windows-ul si se pare ca totul e in regula.Inca o data multumesc colegilor pt. promptitudine si sfaturi.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines