Jump to content
ELFORUM - Forumul electronistilor

Tv Samsung CW21Z503N(sasiu s16c)


Guest marsu

Recommended Posts

Guest marsu

Buna ziua.

Am si eu nevoie de putin ajutor la TV-ul din titlu:

 

  1.Manifestare defect: baleiaj orizontal restrans, tv-ul functioneaza, are sunet , imagine, pot intra in meniul service, doar ca imaginea apare ingustata pe verticala( am 2 benzi  negre laterale cam de 10 cm fiecare).

Tensiunea de alimentare B.O. masurata: 85 V (din aceasta cauza am baleiajul restrans pe orizontala)

 

  2.Verificat:

  a.condensatori electrolitici sursa( si pe partea 220v si pe iesirile de alimentare, mai precis i-am inlocuit).

  b. inlocuit sursa STR-W6750F

  c. inlocuit tranzistor FQP630 cu IRF630(corectie E-W)

  d.verificat condensatori baleiaj orizontal,diode si cam tot ce este pe BO.

  e.verificat circuit comanda optocuplor sursa- ok

  f.montat bec in locul trafo linii, tensiunea este tot 85-87 volti.

 

 3.Concluzie personala: Defectul pare a fi in sursa de alimentare(nu am 125v, celelalte tensiuni avand valori aproximativ apropiate de valorile din schema),tv-ul intra/iese din stand-by cu telecomanda.

 P.S.: Din spusele clientului, tv-ul era pe o masa, iar el a batut niste snitele pe respectiva masa si s-a ajuns la acest defect....nu le-a batut pe tv... :)

Scuze pentru toate detaliile, dar am dorit sa ofer cat mai multe informatii..

Multumesc anticipat..si astept sfaturi sau chiar solutii ...

Link to comment
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Guest marsu

diodele zenner le-am verificat, sunt bune, intr-adevar am doar pe una tensiunea corecta(cred ca pe cea de 5,1v), iar pe cealalta am undeva la 0.7-0.8 v in functionare, dar am crezut ca am tensiune de deschidere pe ea(3,2 v ) in stand-by. o sa incerc sa inlocuiesc TL431( nu am facut acest lucru ca nu am unul de schimb...si eu m-am gandit la el , pentru ca prin el isi face autoreglajul sursa).

multumesc.

Link to comment
Guest marsu

buna ziua.

revin cu rezolvarea problemei...: am inlocuit TL431, totul este in regula.

multumesc  dan-a2

nu am masurat tensiunea in baza Q806, si am incercat sa torsionez si sa lovesc usor in anumite componente, dar fara rezultat..

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines