Jump to content
ELFORUM - Forumul electronistilor

compatibilitate display-uri


Recommended Posts

Buna ziua. Am probleme cu lampile ccfl dintr-un display cu numele MT190AW01 V.2 . Mai am un alt display M190PW01 . Am facut probe cu lampile (fara sa desfac display-urile) si m-am lamurit care sunt bune si care nu. Ambele display-uri au aceeasi mufa (constructiv) spre t-con. Diferenta e ca mai departe spre t-con unul pleaca cu fire distincte si altul cu banda .Cel cu MT este functional, si as vrea sa-l probez si pe celalalt cu acelasi t-con, evident doar daca sunt compatibile pin cu pin.

De aceea intreb inainte sa fac vreo prostie.

display.doc

Link to comment
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

M190PW01 provine din monitorul LG L194WT.

MT190AW01 provine din monitorul Samsung920NW, care-i functional dar cu probleme la 2 tuburi ccfl.

Din manualele service ale celor doua monitoare am pus intr-un .doc (deoarece ms erau prea mari, si nu se pot atasa pe forum ) doar ce ma interesa : configuratia pinilor. Si se pare ca nu sunt la fel. Semnalele de clockp si clockm  sunt la pini diferiti. Nu-i asa ?

display.doc

Link to comment

M190PW01 provine din monitorul LG L194WT.

MT190AW01 provine din monitorul Samsung920NW, care-i functional dar cu probleme la 2 tuburi ccfl.

Din manualele service ale celor doua monitoare am pus intr-un .doc (deoarece ms erau prea mari, si nu se pot atasa pe forum ) doar ce ma interesa : configuratia pinilor. Si se pare ca nu sunt la fel. Semnalele de clockp si clockm  sunt la pini diferiti. Nu-i asa ?

ZImi tu unde e diferenta :

Posted ImagePosted Image

Link to comment
  • 8 years later...

Salutare.Am doua displayuri si eu de acest model,MT190AW01 V.2,lampile sint bune,dar la ambele lipseste imaginea pe orizontala pe vreo 10cm partea de sus;mai exact numai la unul,iar la celalt se vede asa transparent,dar nu corect!Am relipit tot,am schimbat stabul de 3.3 v,am miscat de folii,nimic,nu-si revine.Partea de jos,mai mare suprafata merge corect.A mai intilnit cineva asa ceva,mai ales la aceste modele?!Sa fie in sticla ceva intrerupere,o boala comuna la acest model!?Va multumesc frumos!

Link to comment
Acum 51 minute, stefanpecsi a spus:

Ok,va multumesc.Am sa-l desfac sticla,am suflanta cu aer cald,inca o intrebare:cum as putea sa dau peste el cu aer cald?Inca odata multumesc.

nu rezolvati nimic,ala e lipit pe sticla,aerul cald nu face nimic bun

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines