Jump to content
ELFORUM - Forumul electronistilor

un sfat va rog


Guest stargate20
 Share

Recommended Posts

Guest stargate20

Salut. Am un monitor Samsung 940NW si nu se mai aprinde, doar palpaie led-ul si atat. L-am desfacut si pe sursa sunt 2 condensatori umflati, ambii de 1000uf 10v. Din cate am vazut sunt in serie. Eu am niste piese stricate si am gasit condensatori de 2200 uf 10v si 1000uf 16v, ca valori mai apropiate. Ce spuneti merge sa pun unul singur de 2200uf 10v? Sau 2 de 1000uf 16v? Ar merge? Daca da ce combinatie ar fi mai buna? Eu ma gandeam la cel de 2200 10v.

Link to comment
Share on other sites

Guest stargate20

Am si de 2200 uf 16v. Deci sa pun unul de 2200 16v in loc de 2200 10v? Originali sunt 2x 1000 uf 10v.Am inteles, voi pune 2 de 1000 16v. Multumesc de sfat.

Link to comment
Share on other sites

Guest stargate20

Da, de 105* erau, rubycon. I-am montat si merge perfect monitorul de cateva zile. Cei originali erau capxon parca. Scuze daca am incalcat regulamentul cu titlul.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines