Jump to content
ELFORUM - Forumul electronistilor

Depanare Imprimanta Epson PX660


lucian_v
 Share

Recommended Posts

Va salut,

 

Va rog daca se poate sa ma ajutati si pe mine in diagnosticarea si sper repararea imprimantei din titlu.

Povestea incepe asa:

 

Imprimanta functiona perfect pana cand a suferit un incident si cerneala de la ciss s-a varsat in ea. Am demontat si am curatat cartusele, capul de printare si suprafata murdara de cerneala cu un solvent pe care scria ca este recomandat pentru electronice intrucat nu conduce electricitatea. Pana aici totul a fost ok, am montat la loc tot (nu mi-au ramas piese :) ) si am pornit imprimanta.

A pornit normal, si a facut initializarea pe care o facea de obicei si dupa aprox 2 minute am intrat in meniu sa dau o curatare cap. In momentul in care am apasat pe ok sa faca curatarea imprimanta s-a stins pur si simplu si s-a auzit un fel de "plici". Acum cand incerc sa o pornesc nu mai face nimic dar se aude un mic "plici" si cam atat.

Acest zgomot se aude din sursa imprimantei.

 

Am demontat imprimanta cu totu sa pot scoate sursa si am facut si cateva poze care le atasez mai jos.

 

Posted Image

 

Posted Image

 

Posted Image

 

Am alimentat sursa si pe cele 3 fire care ies din ea am cate 42V intre cel din mijloc si cele din extremitati. mijloc-stanga 42v, mijloc dreapta 42V.

Dupa asta am alimentat placa si am pus doar fisa de la panoul cu butoane si practic face fix aceeasi chestie, fara nimic altceva conectat.

 

placa arata asa

 

Posted Image

 

Posted Image

 

In a doua fotografie am marcat cu 1,2,3 pinii unde intra alimentarea de la sursa.

 

Am dezizolat cele 3 fire de la sursa cate putin si am pus clestii de la aparatul de masura pe ei. in momentul in care am pus mufa in placa de baza, cu sursa in priza, tensiunea a cazut de la 40-42V la 0-2V pe ambele ramuri si s a auzit acel tacanit. Practic cred ca sursa intra in protectie sau ceva de genul......

 

Am pus aparatul de masura pe continuitate si intre 1 si 2 nu bipaie dar intre 2 si 3 bipaie, semn ca cei 2 pini sunt in scurt cumva. Probabil asta e motivul pentru care sursa intra in protectie....

 

Ma poate ajuta cineva cu ceva sfaturi despre cum sa continui aceasta diagnosticare?

 

Multumesc

Link to comment
Share on other sites

In primul rand va multumesc pentru ajutor. In al doilea rand, chiar daca suna stupid nu cred ca reusesc sa identific componenta respectiva. Singura care seamana dar nu vad ce scrie pe ea este la sursa, cea dintre condensatorul culcat si traf si este pe radior . Aceasta este?Daca da inseamna ca totusi sursa este defecta si nu placa?Multumesc

Link to comment
Share on other sites

Hristos a inviat !

 

Am lasat deoparte aceasta problema pana astazi datorita altelor mai importante si am constatat cu dezamagire ca nu am gasit nicaieri pe Maica Domnului piesa indicata de dl Meta-fizica . Asa ca o sa o caut online si dupa ce o sa fac rost de ea o inlocuiesc si revin

 

Multumesc din nou

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines