Jump to content
ELFORUM - Forumul electronistilor

sursa nu mentine tensiunea de iesire


madnoob2009
 Share

Recommended Posts

Salutare tuturor!

 

Am si eu o problema cu un racitor de bauturi cu element Peltier al unei cunostinte. Cand alimentez, sursa porneste pentru o secunda (se invarte ventilatorul) dupa care iesirea scade la 1.5V. Motivul cred ca este tensiunea de retea prea mica (185V) din locuinta presoanei respective, pentru ca am demontat sursa din racitor si am alimentat-o acasa (unde tensiunea este 220V) si isi mentine tensiunea de iesire de 10.3V (desi trebuiau sa fie 12V).

 

Sursa este bazata pe un integrat AZ494 si arata asa : http://i62.tinypic.com/33tl3y1.jpg

 

Pot modifica in vreun fel toleranta sursei ca sa poata fi folosita si la tensiune mai mica de intrare? Nu de alta, dar vine vara si berea trebuie tinuta rece :dans:

Link to comment
Share on other sites

Integratul este cunoscutul TL494. Intrebarea care se pune este: ati alimentat sursa acasa in gol sau in sarcina ? Ca s-ar putea sa nu tina in sarcina ...Schimbati electroliticii de pe iesire, vedeti daca are vreun efect in cresterea tensiunii de la 10V la 12V.

Link to comment
Share on other sites

Sursa am alimentat-o in gol atat acasa, cat si la fata locului Acasa am obtinut 10.3V stabili, iar dincolo...mai nimic :) . Incerc sa pun o sarcina pe iesire si revin cu rezultatul. Multumesc pentru sugestia cu condensatorii. Eventual o sa-i si masor cu un capacimetru inainte de a-i schimba.

Link to comment
Share on other sites

Am revenit cu rezultatele. Am pus o rezistenta de putere ca sarcina la iesire si da, scade tensiunea imediat la putin peste 1 V. Curentul prin rezistenta e de aproape 2A. Am schimbat condensatorul de pe iesirea de 12V cu unul de tensiune mai mare (aceeasi capacitate) si am 10.7V in gol, dar in sarcina se comporta la fel sursa. O sa incerc sa gasesc o schema a sursei, dar nu-mi pun mari sperante ca dau de ea.

Link to comment
Share on other sites

Scoate-i tu schema.Pt ajutor, foloseste o schema de sursa AT, sunt f asemanatoare!Nu merge treaba cu un cond mai mare, trebuie sa fie si low esr (daca e pe iesire).Si electroliticii mici iti pot face belele!Deci, primul pas e sa- verifici electroliticii cu un ESR-metru. Daca nu ai...schimba-i! Doar aia de pe 220V ii poti lasa cum sunt.Ca idee, sursa scoate doar 1V cand lucreaza cu factor de umplere mare. Ce inseamna asta (unde e problema) nu stiu exact, poate au timp sa ne lamureasca cei ce stiu.

Link to comment
Share on other sites

Am revenit! In primul rand, la multi ani celor cu nume de floare :101

Am schimbat toti condensatorii electrolitici, in afara de cei mari (100uF/200V), dar nu s-a schimbat decat tensiunea in gol. Acum e de 12V (cat trebuie) dar in sarcina tot scade la 1V. In gol, sursa scoate un sunet de frecventa mare (tiuit) care atunci cand conectez sarcina (o rezistenta de 0.5 Ohm in serie cu ampermetrul) devine o serie de "impulsuri" la interval de circa 0.5s. N-am tinut prea mult conectata sarcina de teama sa nu stric si mai tare ceva. Am verificat din nou cu testerul de continuitate sa nu fie un scurt pe undeva si nu am gasit.

Intre timp am gasit un topic pe un forum polonez cu aceeasi placa (HYS60-12-KD) si aceeasi problema. Din pacate nu s-a gasit vreo solutie acolo : http://www.elektroda.pl/rtvforum/topic2548181.html.

Autorul topicului a scos transformatoarele si diodele de putere de pe placa din poze.

 

Intrebare : am acces la un osciloscop, dar nu am experienta prea multa in lucrul cu el. Ar fi utile niste oscilograme (cred ca asa se numesc) in depanare? Daca da, va rog sa-mi spuneti ce sa masor si o sa postez poze sau filmulete cu masuratorile.

Multumesc!

Link to comment
Share on other sites

Pune o poza la fel de clara cum este cea din prima postare, si cu partea cu circuitele pentru a ne putea da seama de anumite detalii. Presupunand ca nu sunt probleme in primar inteleg ca ceva destabilizeaza bucla de stabilizare, as sugera sa vizualizezi cu osciloscopul secundarul trafului atat cu iesirea in gol cat si cu ceva sarcina, faci poze la ambele si le postezi.

Link to comment
Share on other sites

Dupa ce ai schimbat condensatorii..Vad ca ai pus sarcina 0,5 Ohmi, sau ai gresit la tiparire?!Esti sigur ca scoate 300W, sau mai mult?Poate sarcina ei nu trage atat si tu ai dus-o in limitare..

Exact asta s-a intamplat! :jytuiyu Fara sa realizez, am pus pe iesire rezistenta de 0.5 Ohmi si biata sursa mai ca-si dadea duhul... Am incercat pe o rezistenta de 20 Ohmi si rezultatul (tensiunea in secundarul transformatorului) arata cam asa : http://i60.tinypic.com/33xa8mc.jpg fara sarcina pe iesirehttp://i61.tinypic.com/1556xd4.jpg cu rezistenta de 20 Ohm si ulterior bec de 12V/50WSursa alimenteaza un element Peltier de 12V/6A, 2 ventilatoare si cateva led-uri. Deci...<<300W :banghead: Acum ramane sa vad daca "functioneste" in racitor. Multumesc frumos tuturor celor care s-au implicat si lui @cristi7521 pentru "iluminare" ! :aplauze
Link to comment
Share on other sites

Pfff, eu credeam ca 0,5 ohm e o eroare de tastare a ta... pai cum sa functioneze ok cu 0,5 ohm ca si sarcina? curentul necesar ar fi de 24A pentru a mentine iesirea la 12V...Urat arata secundarul ala in gol, nu ai o rezistenta de sarcina minima pe placa sursei? ar trebui sa fie ca sursele de acest tip nu functioneaza fara sarcina minima, poate rezistenta aia s-a devalorizat sau poate chiar intrerupt... in fine asta e mai putin important, cert e ca in sarcina secundarul arata ok si asta este bine, poti testa cu ceva sarcina mai aproape de limita sursei, 3A, 4A, 5A, sa vezi cum reactioneaza la aceste sarcini.

Link to comment
Share on other sites

N-a fost greseala de tipar, a fost de ....gandire :sparge: . Pe iesirea de "forta" nu are rezistenta de sarcina pe placa, probabil pentru ca n-au considerat chinezii ca o s-o porneasca cineva fara sarcina....Am incercat cu un bec de 12V/50W de la o lampa de birou si secundarul transformatorului arata ca in a doua poza, deci e ok.Problema a fost, inseamna, unul dintre condensatori. Care...nu stiu din pacate. Diseara probabil o sa-i fac proba in racitor si revin cu rezultatul.Multumesc inca o data!

Link to comment
Share on other sites

  • 2 weeks later...

Am reusit sa montez sursa la loc in racitor aseara si functioneaza (adica raceste si se invart ventilatoarele). Aparatul nu e inca 100% functional fiindca se pare ca a cedat senzorul de temperatura (NTC), dar asta nu mai face obiectul topic-ului.

In concluzie, problema a fost de la unul sau mai multe condensatoare electrolitice care a(u) cedat.

Multumesc pentru sugestii si pentru ajutor!

Link to comment
Share on other sites

  • 1 month later...
Guest danny_cta

Buna Ziua,

 

  Sunt incepator in acest domeniu, dar incerc sa rezolv o problema care a aparut la o sursa identica prezentata de "madnoob2009". Totul a inceput de la o fluctuatie ale tensiunii de retea si a dat in puntea de diode (4x 1n4007) un cond. de filtraj 100uf/200V, siguranta de protectie arsa si cei doi tranzistori 13005-2. Am luat pe fiecare in parte si i-am inlocuit... sursa a pornit dar am ajuns la problema lui "madnoob2009", tensiune la iesire 10,6V fara sarcina iar cu sarcina chiar consumatorul real "peltierul" scade la 2,6V, ventilatorele se invart anemic... cu alte cuvinte nu functioneaza in parametrii. Am urmarit topicul si am schimbat toti electroliticii si se prezinta la fel. Ce pot sa mai fac ?  

 

Multumesc !

 

P.S. Atasat aveti o poza a sursei  si schema electrica! 

post-234182-0-58268100-1403446896_thumb.jpg

post-234182-0-90017300-1403446914_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines