Jump to content
ELFORUM - Forumul electronistilor

Tv samsung model cw21m163nfxxec sasiu s16b


Recommended Posts

Salutare!M-a "innebunit" televizorul CRT din titlu.Mi-a fost adus pentru ca "iesise fum din el".Constatare vizuala , gaura cca. 2mm in trafo linii.Am schimbat trafo linii, HR8628 in loc de FSV14A004H(S).Inainte de schimbarea trafului am masurat finalul linii, ST2001HI, bun, am masurat condensatorul de recuperare 5.5nF , 1600V, bun(5.49 nF).Pe langa cele amintite, TV-ul are:TDA 1205PQ/N1F80, 78040 bv,24c16 memorie,TDA8944J sunet, TDA6108 final video,KA78R08 stabilizator 8V si pe sursa are un CI cu 5 pini pe care scrieB G39 H 500765RT.Dupa ce am schimbat trafo linii si R423(1Ohm/1W), televizorul a pornit, are de toate dar are imaginea ingustata pe orizontal cca 1 cm in stanga si in dreapta.Am intrat in menu service si totul e setat ca in manualul de service(era H-shift-28 l-am facut 32, ca in manual).Am verificat, cred eu toti condensatorii si toate rezistoarele din BH, Am masurat toate tensiunile pe sursa, toate bune exceptand, tensiunea de 13V, din care 78R08 stabilizeaza 8V.Aceasta tensiune este doar 12V.Aici am gasit un cond uscat(2200uF/16V) pe care l-am schimbat dar tensiunea tot 12V a ramas.Oare o fi "crapat" stabilizatorul de 8V?Dar am 7,99V stabil.Am mai observat ca bobina LR401S are doi magneti peste miez care , banuiesc,au fost lipiti de miez dar a fost lipiciul prost, indepartand acei magneti am defazare pe orizontal daca pun magnetii la loc, imaginea se centreaza si se si lateste, un pic, ramanandu-mi doar acel 1cm stanga, 1 cm dreapta.Astept sfaturi si va multumesc!

Link to comment
Share on other sites

Nu merge din service mode.Am incercat tot ce e pentru orizontal.Aveam o mica "deviatie"(3-4 mm) pe vertical, am rezolvat-o din menu service, dar pe H e cam mare si nu se "misca" nimic vizibil.Oare il pot lasa asa fara sa se trezeasca amicul care mi l-a adus la reparat cu alta gaura in trafo linii?Adevarul este ca dupa o ora de functionare nu "incinge" nimic in circuitul BH.

Link to comment
Share on other sites

  • 2 months later...

Salut, postez aici sa nu deschid alt subiect.

TV-ul a venit cu cond de filtraj de 100micro/160v uscat.

Tranz de linii era inlocuit cu 1803dfi si se incalzea puternic.

Mi-a adus tranz original, i-am pus o tabla subtire cam de 4cm^2 dar si acesta se incalzeste de nu pot tine mana pe el.

Tot ce am observat este ca sinusoida din colector are un palier pe frontul cazator de 50v de la masa.

Iar intre diodele D402 si D403 nu am sinusoida ci un fel de trapez de amplitudine 50V.

Seamana forma de unda cu cea de la tv 110grd cu defect in E-W.

Imaginea este normala ca dimensiuni.

Nu mai am puterea sa fac alte masuratori. poate a intalnit cineva defectul.

Ce mai este dubios, in baza final linii nu am 2 impulsuri de minus 10v ci numai unul.

Link to comment
Share on other sites

Pe schema am notat CR402S de 270nano. Despre acesta este vorba? Nu am umblat la el.

Pe tranz driver am o saturatie frumoasa, nu m-am gandit la trafo driver--oricum nu am asa ceva.

Link to comment
Share on other sites

Aparatul era adus de un "intermediar", l-a luat cu acel radiator micut.

Astept cu interes daca cedeaza tranzistorul.

Iar cu electroliticii nu prea mai am probleme dacat daca sant fff obosit. Pt ca am mai spus, depanez numai cu osc-ul iar driver-ul il verific cu colector final linii scos ca sa elimin punerea in pericol a acestuia la o comanda gresita.

Link to comment
Share on other sites

  • 1 month later...

Buna seara. Nu deschid alt topic fiind pe acelasi sasiu S16B. Tv-ul are probleme pe bv cu la78040. Am montat un tda8172 si a cedat dupa vreo 3 minute. Verificat c-uri, gasit c812 100m/160v intrerupt, c304 si 306 devalorizati si inlocuiti. Sursa da tensiuni bune, am +/-14,5v pt bv. Am pus un la78045, imaginea buna dar se incinge rau. De curiozitate am pus sonda de temperatura pe radiator si in 4 minute de functionare am 55 grade. Pare ca nu mai creste, dar e normala aceasta temperatura ?

Link to comment
Share on other sites

  • 2 years later...

Salut am si eu urmatoarea problema cu un tv samsung cu sasiul s16b si ca sa nu mai deschid alt topic am scris aici. Am si eu urmatoarea problema la acest sasiu am gasit cateva piese arse (cele incercuite in imagini) si mi-au distrus cablajul in zona in care sau ars. Ma puteti ajuta cu o poza de la un sasiu la fel ca sa pot reface traseele cu lite. Zona afectata este in imaginile de mai jos.

https://s29.postimg.org/6sclpycon/IMG_20170105_185823.jpg

https://s29.postimg.org/ivhxdinqv/IMG_20170105_190000.jpg

https://s27.postimg.org/cff97yr3n/sch.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines