Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
descartees20

unitate Pc dell gx320-se blocheaza la start-up

Recommended Posts

Am o unitate dell gx320, desktop cu proc intel pentium D 3.00ghz care a mers 6-7 luni si apoi sa blocat . Nu mai vrea sa incarce bios-ul,ramane blocata cand isi incarca acel logo de la dell . Ma poate ajuta cineva? sa incerc sa rescriu biosu-ul? Si CUM? :multumesc

Share this post


Link to post
Share on other sites

verificati daca nu este defect hdd-ul si/sau succesiunea conexiunelor la hdd,unitatea de citire.

Share this post


Link to post
Share on other sites

1.se verifica sursa de alimentare.2.Se verifica optic placa de baza,posibil condensatori vcore terminati.3.altele dupa cele de mai sus.

Share this post


Link to post
Share on other sites

Eu atunci cand testez o placa de baza mai intai deconectez tot ce este in plus: hdd, floapa, cd/dvd, orice alte placi in afara de video , chiar si pe aceasta daca mb-ul este prevazut cu video on-board.Apoi verific sursa (sa tina-n sarcina, eventual testez cu alta sursa sigur functionala), urmatorii pe lista sunt procesorul si ramii. Si la teste tot timpul am placa de diagnoza infipta-n slotul pci....

Share this post


Link to post
Share on other sites

Eu atunci cand testez o placa de baza mai intai deconectez tot ce este in plus: hdd, floapa, cd/dvd, orice alte placi in afara de video , chiar si pe aceasta daca mb-ul este prevazut cu video on-board.Apoi verific sursa (sa tina-n sarcina, eventual testez cu alta sursa sigur functionala), urmatorii pe lista sunt procesorul si ramii. Si la teste tot timpul am placa de diagnoza infipta-n slotul pci....

da,treb sa procur o placa de teste,unitatea e blocata de ceva de nu mai pleca..am testat rami,hard,sursa,am pornit fara hard si dvd,schimbat proc

Share this post


Link to post
Share on other sites

Intrucat am o problema similara cu un Dell Optiplex 745 SFF nu am deschis alt topic. Calculatorul de care vorbesc imi da eroare de RAM (acustic) si se aprind ledurile cu cifrele 3 si 4 de pe frontpanel, indiferent de slot sau modulul de memorie. Nu afiseaza nimic pe monitor. Sursa, procesorul, memoriile sunt ok, condensatorii vizual sunt toti ok. Orice sugestie e binevenita!

Share this post


Link to post
Share on other sites

la seriile optiplex se incing rau chipseturile, si mai sunt condensatoare care se umfla, in prima faza se schimba condensatoarele daca e cazul, dupa care daca renteaza putem vorbi de un reballing

Share this post


Link to post
Share on other sites

Mai ieftin iesi cu alta placa. Asa te costa trimisul in tara, returnatul + costul reparatiei. Care reparatie inseamna cel putin schimbarea conzilor (si nici acolo nu e deloc usor, nu e ca si cum ai schimba un pumn de conzi dintr-un tv....) iar, in cel mai rau caz, ajungi la rebilarea unui chipset.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.