Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
florin mulies

Acer 5520 nu merge invertorul

Recommended Posts

va salut!de ceva timp am dat numai de brandul acer :sparge: un 5315 caruia i s-a dus placa video, un 5920 caruia i-am facut scurt din greseala la invertor si a murit de tot kbc`ul si alte cele, iar acum am un 5520 care, dintr-o data "nu mai vrea sa-mi faca lumina in casa"i-am schimbat si invertorul trei la numar, unu e sigur functional caci l-am dat jos dupa un laptop functional, si am schimbat si lampa, insa degeaba.. tensiuni am la mufa: pinu 1 si 2 au 10v, pinii 3 si 4 au cate 3v si respectiv 3,3v, iar 5 si 6 sunt GND. cand intra in stand by pe pinii 3 si 4 am 0v. ar fi trebuit ca doar pe unu sa am 0v, nu? e as putea sa ii fac, tinand cont sa fie ceva cat mai pt prosti sa nu il faram si pe asta :nas:

Share this post


Link to post
Share on other sites

am uitat sa spun, ca masuratorile au fost facute pe baterie. alimentat la retea la mufa am aceleasi tensiuni de 3,3v insa cele de 10v se transforma in 17v

Share this post


Link to post
Share on other sites

nu am cu ce sa il probez momentan, insa am trei invertoare, unu din ele a fost dat jos dupa un 5315 functional, identic la mufa si asemanare.revin cu masuratorile:pinii 1 si 2= 10v (pe baterie)pinul 3=0v (pe placa invertor este in aer)pinii 4 si 5=3,33v ambii (in stand by au 0v ambii) :nas: pinii 6 si 7= GND

Share this post


Link to post
Share on other sites

nu ma poate ajuta nimeni?m-am gandit sa cumpar o banda cu leduri pentru a lumina LCD`ul, insa nu stiu cum sa o fac sa intre in stand by. de alimentat o alimentez la cei 10 (17)v, insa atunci cand opresc laptopul sau intra in stand by acesta tot va furniza cei 10 (17) volti.si daca tot am repostat, am facut rost de un invertor ce are 4 pini, plus, lumina, on, gnd. l-am probat pe o sursa externa si acesta merge, la fel si lampa lcd`ului, insa in momentul cand il alimentez si ii dau comanda de on dupa pinii de 3,3v acesta nu porneste. stie cineva de ce??

Share this post


Link to post
Share on other sites

revin cu problema, insa de data aceasta rezolvata :101 am gasit un invertor model mai vechi care avea doar patru pini, plusul, bkl, on si gnd.am masurat mufa cu tensiuni si am facut legaturi direct la placa invertorului.merge destul de bine, cu inconvenientul ca nu prea am asa de mare luminozitate.. am schimbat pinii 2 si 3 intre ei, insa degeaba. probabil nu este invertorul destul de puternic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.