Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
mercas

Problema quartz

Recommended Posts

Salut!Am realizat de curand schema din imaginea atasata,cu un LED care se aprinde o data la 0.5 secunde insa, m-a intampin cu urmatarea problema:De fiecare daca cand conectez circuitul la 12v,ledul sta tot timpul aprins,iar pentru a-l determina sa "palpaie" o data a cele 0.5 secunde,de fiecare data trebuie sa ating cu ceva metalic pinul 5(cel care vine de la quartz).Cum pot scapa de aceasta problema?.Mentionez ca nu am nici un contact inperfect si banuiesc ca problema de trage de la quartz dar nu imi pot explica ce se intampla.Multumesc anticipat! :nebunrau:

post-81604-139829785379_thumb.gif

Share this post


Link to post
Share on other sites

Cand atingi pinul intrerupi oscilatia quartzului ... si faci sa se "restarteze" microcontrolerul , nicidecum nu e aia cauza pentru care nu merge . E logic sa se stinga , la seria asta de mirocontrolere la pornire toti pinii sunt high ( led stins ) si dureaza ceva timp pana intra in programul propriuzis , nu ca la AVR-urile moderne care sunt mult mult mai rapideOricum poti proba cu alte quartzuri de alta frecventa , valoarea nu e deloc critica pentru un clipit de ledProbabil nu e bun programul , daca nu pot fi alte greseli

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.