Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Error

Probleme amplificator

Recommended Posts

Salut! Am primit un tub de bas cu statie Cougar 500.4 pe care scrie max 1600w cu 4 canale, diful nu stiu ce firma este dar pare magnat de 30cm in diametru. Statia are 4 iesiri, 2 rear si 2 front, la cele rear are filtru incorporat special pt tubul de bas, bun, deci leg in punte cele 2 iesiri pt rear si cand dau drumul la muzica imi intra protectia, chiar si pe volumul minim la statie cand dau drumul la muzica mai tare se activeaza protectia care intrerupe cateva secunde. Am legat corect alimentarea(zic eu), cu fire groase, plusul direct de pe baterie si minusul de pe caroserie din portbagaj. Daca nu leg diful in punte pe iesirile rear atunci merge dar se aude slab chiar si cu statia la maxim. Ce poate fi problema, poate sa fie diful, sa fie statia sau alimentarea? P.S. Observ in momentul in care merge in punte pe iesirile rear la volum minim beculetul verde de la statie oscileaza, adica da sa se stinga si la un moment dat intra iar protectia si se aprinde ledul rosu cateva secunde. Respecte!

Share this post


Link to post
Share on other sites

Incearca sa pui difuzoarele si pe //front// si vezi ce se intampla..daca se intampla la fel, nu cumva difuzorul sa aiba 4 contacte si sa fie legate in paralel, caz in care e posibil sa ai 2ohm si nu cred ca merge in punte, da protectia afara..si daca se aude incet , incearca sa vezi setarile front/rear, nu cumva sa ai volumul de //rear// prea mic..astept, sunt curios...

Share this post


Link to post
Share on other sites

A, si becul -ledul verde e posibil sa oscileze din cauza consumului mare in punte...Si masoara si tensiunea de alimentare cand oscileaza ledul, daca scade la borne atunci e din cauza contactelor/legaturilor proaste...daca tensiunea ramane relativ fixa, aproape sigur e din cauza impedantei mici a difuzorului sau....amplificatorul....

Share this post


Link to post
Share on other sites

A, si becul -ledul verde e posibil sa oscileze din cauza consumului mare in punte...Si masoara si tensiunea de alimentare cand oscileaza ledul, daca scade la borne atunci e din cauza contactelor/legaturilor proaste...daca tensiunea ramane relativ fixa, aproape sigur e din cauza impedantei mici a difuzorului sau....amplificatorul....

Atasez o poza cu difuzorul, l-am desfacut si nu este cu dublu bobinaj si e de 4 ohm, pare in regula....http://i.imgur.com/gN68iqX.jpg

Share this post


Link to post
Share on other sites

statiile Cougar sunt cele mai proaste statii de masina care exista pe piata la ora actuala, eu ceva mai prost ca astea nu am vazutsi inca o chestie: am auzit un zvon ca s-a importat un lot de statii si aproape toate au venit defecte

Share this post


Link to post
Share on other sites

Da...mai mult nu stiu ce sa zic...la fata locului as fi avut o parere mai aproape de adevar, dar asa, nu stiu ce sa zic...e posibil ca Dj Dog sa aiba dreptate!

Share this post


Link to post
Share on other sites

Azi am legat diful pe una din iesirile rear, nu l-am mai legat in punte pe ambele iesiri, asa merge, nu mai sare protectia deloc dar merge mono, am incercat si cu un alt dif mai puternic si tot sare protectia dar la volum mult mai mare. Sa fie oare diful prea slab si din cauza aia poate sari protectia?Asa legat doar pe o iesire rear da in diful Magnat de 400w de zici ca-i rupe membrana...Merita sa-i iau un dif mai puternic sau sa ma orientez spre alt sistem(tub+statie)Multumesc!

Share this post


Link to post
Share on other sites

vezi in primul rand ce impedanta are subwooferule foarte probabil sa fie cu 2 bobine si legat la 2 ohmi si d-aia pe un singur canal merge dar cand il pui in punte amplificatorul intra in protectiemajoritatea amplificatoarelor auto pe 2-4 canale merg cu impedante de 2 ohmi pe canal si 4 ohmi in puntelegat de faptul ca "ii rupe membrana" ..... amplifu asta are finali care dezvolta aprox 40W pe canal in 2 ohmi ..... :nebunrau:

Share this post


Link to post
Share on other sites

vezi in primul rand ce impedanta are subwooferule foarte probabil sa fie cu 2 bobine si legat la 2 ohmi si d-aia pe un singur canal merge dar cand il pui in punte amplificatorul intra in protectiemajoritatea amplificatoarelor auto pe 2-4 canale merg cu impedante de 2 ohmi pe canal si 4 ohmi in puntelegat de faptul ca "ii rupe membrana" ..... amplifu asta are finali care dezvolta aprox 40W pe canal in 2 ohmi ..... :nebunrau:

Diful are 4ohmi si nu e dublu bobinat, pe un canal merge ok pana la maxim dar am impresia ca prea rupe diful iar legat in punte cupleaza protectia. Cu un dif jbl 1000w tot sarea protectia legat in punte dar la volum mare, cu asta al meu sare instant...

Share this post


Link to post
Share on other sites

Pai prima data ai zis ca se aude incet daca i-l pui doar pe un canal??Cum ai rezolvat aceasta problema?Si in al doilea rand, ce impedanta are JBL-ul?

Share this post


Link to post
Share on other sites

JBL-ul ala tot o singura bobina de 4 ohmi are.Au fost prezentate pe forum de-a lungul timpului o multime de probleme cu astfel de amplificatoare Cougar.Mai bine te orientezi spre alt sistem audio.

Share this post


Link to post
Share on other sites

Scapa de "amplificatorul" ala si daca vrei un amplificator bun da-mi un mesaj

Share this post


Link to post
Share on other sites

Pai prima data ai zis ca se aude incet daca i-l pui doar pe un canal??Cum ai rezolvat aceasta problema?Si in al doilea rand, ce impedanta are JBL-ul?

Am zis ca se aude mono, vroiam sa-l leg neaparat in punte ca sa mearga stereo. Pana la urma l-am lasat pe un canal ce naiba sa-i fac, JBL-ul e tot de 4ohmi. Chiar atat de proaste sunt aceste statii sau nu am eu diful potrivit?

Share this post


Link to post
Share on other sites

Difuzorul e potrivit, mai degraba amplificatorul e........ :nebunrau:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.