Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Serj24

Ma poate ajuta ce sa fac ?

Recommended Posts

Am la reparat un surround genius 5.1 model SW-5.1 1000Problema la el e ca daca bag mufa in intrarea la surround nu mai merge F-L - F-L , CENTERUL SI BASSUL ,numai S-L SI S-R , si inainte mergea tot.Daca bag mufa jack la intrare de la calculator in Front merge F-L SI F-L , si la fel daca bag mufa jack in center , merge centerul si bassul .Cine ma poate ajuta ce sa fac , sunt cam incepator in electronica , am verificat totii condensatorii, erau care erau strapunsi printere ei si I-am schimbat pana la urma totii I-am pus noi in surround , are un TDA 2030A SI CEVA INTEGRAT 4558C, , le-am schimbat si pe alea si tot nimik , practice am schimbat tot si tot nu merge!!

Share this post


Link to post
Share on other sites

Indiferent cum este setata intrarea audio? Si daca este setata pe 5+1 tot nu merg toate difuzoarele?!?!Nu ati schimbat inca...... tot;ca altfel ar fi mers normal!!! :da

Share this post


Link to post
Share on other sites

Indiferent cum este setata intrarea audio? Si daca este setata pe 5+1 tot nu merg toate difuzoarele?!?!Nu ati schimbat inca...... tot;ca altfel ar fi mers normal!!! :da

Pai ce sa mai schimb ca tot e schimbat , numai ca piesele nu-s bune ! si asta-i posibil , si nu am telecomanda la surround e fara , asa l-am cumparat!!

Share this post


Link to post
Share on other sites

Am la reparat un surround genius 5.1 model SW-5.1 1000

Problema la el e ca daca bag mufa in intrarea la surround nu mai merge F-L - F-L , CENTERUL SI BASSUL ,numai S-L SI S-R , si inainte mergea tot.

Daca bag mufa jack la intrare de la calculator in Front merge F-L SI F-L , si la fel daca bag mufa jack in center , merge centerul si bassul .

Cine ma poate ajuta ce sa fac , sunt cam incepator in electronica , am verificat totii condensatorii, erau care erau strapunsi printere ei si I-am schimbat pana la urma totii I-am pus noi in surround , are un TDA 2030A SI CEVA INTEGRAT 4558C, , le-am schimbat si pe alea si tot nimik , practice am schimbat tot si tot nu merge!!

Pozele atasate >> Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

 

Posted Image

Share this post


Link to post
Share on other sites

posteaza-le pe un site image hosting si da linkul aici

Care ma pute-ti ajuta intra-ti va rog pe pagina www.facebook.com/electronicamea acolo am atasat pozele si modelul!!NU FAC RECLAMA NU-MI TREBUIE LIKE PE FACEBOOK !!! Vreau doar niste solutii , pana reusesc sa atasez si aici pozele!!

Share this post


Link to post
Share on other sites

Ce model este? Asta din poza :

DA Exact asta e modelul , am reusit pe http://www.facebook.com/electronicamea sa pun pozele cu cablajul daca ma poti ajuta !!
Si scuze ca te intreb cum ai reusit cu poza sau cum sa fac sa postez pozele , am 5 poze si is salvate in jpeg sa fie mici, si tot imi zice de dimensiune si pixeli

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.