Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
vasile eugen

TV SHARP 51 AT 15S

Recommended Posts

Buna.Am acest tv care a fost cu sursa,cadre si orizontalul defect.Am facut sursa si cu sarcina bec40w/220v nu imi porneste.Dar daca este deconectat becul sursa porneste si am 112v .Dupa pornirea sursei pot conecta becul si imi ramine.Trebuie sa porneasca direct cu bec sau nu?Mentionez ca nu am inlocuit optocuplorul cu altul dar cu un CNY17F-3.Acest model porneste daca este defect cadre?Caci in loc de tranzistori BD825/828 am pus BD911/912.

Share this post


Link to post
Share on other sites

Ne spuneti si ce sasiu are? Posibil ca sursa sa fie in regula!! Ce se intampla daca cuplati liniile?

Share this post


Link to post
Share on other sites

Sasiul este 5BS-Ahttp://elektrotanya.com/sharp_51am-12s, ... nload.html

Da acesta este sasiul.Am inlocuit electrolitici si BC-urile care imi comanda direct BU-ul.Nu mi se face tesiunea secundara de 5b(+5v).Iar daca pun tranzistori in final cadre imi cade tensiunea de +/-10v iar cea de 112v la 84v.Bobina deflexie este ok.semiconductori din cadre sunt ok.Tv -ul imi ramine in stand-by,dumpul l-am inlocuit.

Share this post


Link to post
Share on other sites

Nu am descarcat schema....deci va intreb cadrele se alimenteaza din recuperate linii? Trafo linii ati verificat? Cu baza final linii decuplata ,apar impulsuri linii? Creste tensiunea linii de la 84v la normal cu baza final linii decuplata? :nas:

Share this post


Link to post
Share on other sites

Cadrele sunt din sursa +/-10v,impulsurile sunt doar dupa ce trece din stand-by ,ceea ce nu-mi face.Asta ma deruteaza sursa ,caci am mai ajut un caz similar dar cu integrat(sursa) si direct pe bec nu pornea .Inca la acest model de sasiu nu am mai patit sa fie asa.

Share this post


Link to post
Share on other sites

daca ati putea sa postati datele dumpului cel vechi , am si eu o problema la acelas tv cu sunetu ,nu-i dau de cap ; cu dump vechi avea sunet . am facut greseala sa -l sterg .

Share this post


Link to post
Share on other sites

Sursa trebuie sa porneasca direct pe bec? la acest sasiu.A testat cineva?Poate influenta optocuplorul daca am pus un CNY17F-3.Caci dupa comparatie imi par a fi ok.

Share this post


Link to post
Share on other sites

Sursa nu porneste direct pe sarcina rezistiva [in speta -becul] si tv-ul nu porneste daca ai BV-defect.

Share this post


Link to post
Share on other sites

Am reusit cu tensiunile si imi raman fixe pe sursa ,dar nu imi porneste din stand -by.Tensiunea secundara de +5vb nu mise face.Daca dezlipesc colectorul de la Q1007 imi apare tensiune de +5vb,dar impulsurile de orizontal nu.Posibil procesor defect?

Share this post


Link to post
Share on other sites

Fara final linii ,cu bec,vedeti daca apar impulsuri linii pentru scurt timp!!!!....sau doar cu baza final linii in ...aer,la fel vedeti daca apar sau nu impulsuri?!?!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.