Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
vladutleon

Monitor LG w2252TQ

Recommended Posts

Am un monitor LG W2252 si merge cateva secunde apoi se inchid lampile ... desi diplayul merge daca le aprind el imagine este la ecran .. am schimbat C urile si nimica..

Share this post


Link to post
Share on other sites

Pune o poza cu sursa ,sa vad ce model este.Daca e modelul cu trafo driver de la lampi impartit in 2,mai mult ca sigur este defect,daca nu lampa de sus este obosita... dar pune o poza,o sa vedem dupa cum facem sa anulam lampa sa te poti folosii de el... :da

Posted Image

Share this post


Link to post
Share on other sites

cumpara un inverter cu 4 lampi ; eftin ;;pune tr on of c-e strap alimenteaza la 12v dintrun acumulator si vezi daca lample merg ;chiar chiar daca sint defecte ,se aprind mai slab ; dupa constatare , inlocuesti lampa defecta sa anulezi lampa nu tine mult trebuie schimbata ; nu e mare lucru ;

Share this post


Link to post
Share on other sites

cumpara un inverter cu 4 lampi ; eftin ;;pune tr on of c-e strap alimenteaza la 12v dintrun acumulator si vezi daca lample merg ;chiar chiar daca sint defecte ,se aprind mai slab ; dupa constatare , inlocuesti lampa defecta

da am facut asta am verificat lampile sunt bune asta e ciudat de as gasi o schema cu tensiunile pe ea sa vad ce imi da bn si ce nu ar fi ceva .. ai idee de asa ceva?

Share this post


Link to post
Share on other sites

cum ai verificat lampile ? cu ce ?;;;;vizibil

pai am un invertor de ala pt lampi luat de la un neon de ala de pus in calculator .. si am facut legatura pe cate o lampa si se aprind dar e pt 2 lampi si se vede aiurea doar in 2 lampi

Share this post


Link to post
Share on other sites

Trafo invertor,defect...incearca sa faci rost de un aparat de masura si ,pune manuta si masoara valorile celor 2 secundare,trebuie sa fie in jur de 1.2K daca nu ma inseala memoria...

Share this post


Link to post
Share on other sites

Trafo invertor,defect...incearca sa faci rost de un aparat de masura si ,pune manuta si masoara valorile celor 2 secundare,trebuie sa fie in jur de 1.2K daca nu ma inseala memoria...

99,9% are drepatate colegul popa ionut in ceea ce a spus mai sus!!! Masurararea ohmetrica nu ajuta mult in acest caz;trebuie verificata ...inductanta bobinelor din trafo,dar ,cum s-a spus ,trafo e defect!!!!! :daDaca reusiti sa eliminati protectia,sigur trafo se v-a incalzi .....

Share this post


Link to post
Share on other sites

Sigur....FAN7134 si nu FAN7314?!?!?! :nas:Puneti pinul 1 al integratului la masa printr-o rezistenta de 560 ohmi si vedeti daca merge!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.