Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
IONUT DI

Hyundai

Recommended Posts

Buna ziua stimati depanatori am un tv hYundai hrh-tf21gh-chncu urmatoarea problema .tv functioneaza se aprinde filamentul porneste pe fundal albastru(cur ar fi normal)merge osd dar nu imi gaseste canale pe selector(arata ca cuta am tensiunea de 30 care oscileaza cand cauta.apar pureci in timpul cautarii) si nu merge nici pe av(fond albastru cu Hyunday)as avea nevoie de niste sugestii si o schema pentru acest model.parerea mea este sa nu fie dump-ul din memorie dar mai intai as vrea sa vad tensiunile daca sunt corecte.cu memorie goala nu porneste.va multumesc

Share this post


Link to post
Share on other sites

Cum adica oscileaza tensiunea de 33V.Este cu tuning extern tunerul ?tensiunea se modifica intre 0 si 28v pe pinul de tunging?Daca da eu as incerca cu tuning facut din tensiunea de 33v si un potentiometru sa vad daca gasesc ceva.Benzile le comuta?

Share this post


Link to post
Share on other sites

este ciudat faptul ca tensiunile sunt corecte.am incercat ce mi-ati zis dv cu potentometrul dat tot nu prinde nimic.posibil dump-ul din memorie sa fie alterat?

Share this post


Link to post
Share on other sites

dupa ce am incarcat dumpul intr-o memorie goala aceiasi problema nu receptioneaza semnal nici pe av nici selector astept sugestii multumesc

Share this post


Link to post
Share on other sites

verificati v101 si piesele inconjuratoare ...schimbati filtrul z101(FUS)si nu uitati ...sa verificati daca v101 este alimentat cu 8v...

Share this post


Link to post
Share on other sites

schimba selectoru si cum ai incercat dumpu pe o memorie goala

am scris o memorie 24c08 cu pony prog .daca ar fi selectorul nu ar trebui sa imi mearga in modul av(el nu merge nici av)

Share this post


Link to post
Share on other sites

verificati v101 si piesele inconjuratoare ...schimbati filtrul z101(FUS)si nu uitati ...sa verificati daca v101 este alimentat cu 8v...

nu va suparati v101 sau r101?daca este v101 imi puteti spune unde se afla

Share this post


Link to post
Share on other sites

La aceasta parte ma refeream eu....dar daca nu merge nici pe AV....cred ca problema e in jungla....atentie! ca tv-ul are si intrari si iesiri AV ...daca nu ati conectat firele unde trebuie???si de fapt tv-ul este in AV ...FARA SEMNAL!si daca tot aveti OSD, dece nu dezactivati "blue screen" din meniu!?

post-8086-139829784999_thumb.jpg

Share this post


Link to post
Share on other sites

La aceasta parte ma refeream eu....dar daca nu merge nici pe AV....cred ca problema e in jungla....atentie! ca tv-ul are si intrari si iesiri AV ...daca nu ati conectat firele unde trebuie???si de fapt tv-ul este in AV ...FARA SEMNAL!si daca tot aveti OSD, dece nu dezactivati "blue screen" din meniu!?

am dezactivat blue screen si surpriza tv apare fond negru.dar el nu este in av .in jungla sigur este si programatorul incorporat ca al integrat.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.