Jump to content
ELFORUM - Forumul Electronistilor
milk

Probleme Zenith

Recommended Posts

Am intrat in posesia unui radio Zenith 7E02, zic unii ca ar fi din 1942, altii ca ar fi din 1948, dar nu asta este important, ci faptul ca imi doresc sa il restaurez. Primul pas a fost facut deja, respectiv am luat lampile originale, si am completat aparatul. A pornit foarte frumos, si se aude incredibil de bine. Cand voi ajunge in tara cu el, am de schimbat potentiometrii, de curatat contactele de la schimbatorul de game, apoi sa vad daca vrea sa porneasca si in FM. Tot atunci vreau sa incep sa lucrez si la carcasa, si aici incep bataile de cap…Vizorul de la scala este confectionat din material plastic, si nu pot sa imi dau seama in ce imprejurari s-a deformat. As fi interesat sa stiu cum pot reusi sa ii confectionez acest vizor, sau geam, deoarece nu este plat. Ma gandesc ca poate stiti pe cineva care poate are posibilitate sa il confectioneze…Am atasat si o poza cu impricinatul.

post-79972-139829784369_thumb.jpg

Share this post


Link to post
Share on other sites

Construiesti o rama pe contur din baghete patrate din textolit sau cauciuc , peste care aplici o placa de stiplex.Realizarea doar din stiplex , deformat la cald , implica matrita.

Share this post


Link to post
Share on other sites

Carcasa din bachelita e ciupita si geamul e deformat de caldura. Se poate cumpara de pe E-bay unul defect, ieftin si cu carcasa perfecta. Am vazut cu 36 $.

Share this post


Link to post
Share on other sites

Multumesc mult pentru raspuns. Varianta cu stiplex mi se pare foarte buna. Carcasa nu are decat emblema lipsa, si nu pare sa fie bakelita ciupita, dar cred ca incercarea de a face un geam e mult mai ieftina decat sa cumpar unul cu banii ce i-am dat pe 6 bucati. In plus de asta trebuie citit cu atentie, deoarece sunt multi care vand marfa ieftina dar nu le duc nici macar pana la posta.Spre exemplu, am gasit o combina din 1929 la doar 69.99$, dar trebuia sa ma duc eu pana in Texas, sa o ridic de la omul de acasa, ori la cata investitie e cu drumul si apoi transportul…mai bine iau una gata intretinuta la 700$, si mai scutesc si din bani. Daca s-ar duce cu masina pana la un oficiu postal, sa mai si ambaleze produsul, aproape ca ii va dubla valoarea. Peste toate acestea se mai adauga si shipping-ul, care deseori se ridica la minim 60$, ceea ce face ca un asemenea aparat sa nu mai fie rentabil de achizitionat. Eu am avut norocul sa dau peste cineva care are un depozit de tuburi electronice, si mergand prin depozit am vazut o gramada de aparate stivuite frumos, care asteptau sa fie aruncate. Daca as gasi cativa amatori de electronice vintage, m-as incumeta sa le aduc, deoarece omul are destule, si periodic isi mai mareste gramada de ''fier vechi''.

Share this post


Link to post
Share on other sites

Salutare!Am nevoie de un pic de ajutor pentru depanarea acestui aparat de radio (http://www.nostalgiaair.org/PagesByModel/309/M0025309.pdf). Scurt istoric...Functioneaza pe medii foarte bine, in schimb pe ultrascurte am reusit sa il aud doar vreo ora, dupa care a incetat sa mai functioneze pe UUS.Am verificat cu generatorul sa imi dau seama cam pe unde pierde semnalul, dar surpriza... Inca de la intrare aveam o pierdere de semnal. Am inceput sa verific condensatorii, si am schimbat din ei, dar nici un semn ca ar vrea sa o ia. Am schimbat intre ele lampile 12BA6, crezand ca vreuna a decedat, dar fara rezultat. Nu pot spune ca am asa multa experienta, dar din masuratori, imi rezulta ca totul e in regula ca si tensiuni.In cursul zilei de azi am incercat sa il las sa mearga pana crapa, si am reusit  :sparge: . A iesit fum din rezistenta de 22 ohmi serie cu diodele. Cred ca sunt blocat, si de aceea cer o parere, poate imi vine inspiratia.Multumesc anticipat.P.S. Daca ma luati usor, raspund la toate intrebarile, si imi insusesc criticile... :bataie

Share this post


Link to post
Share on other sites

Pentru inceput,verifica condensatorul de filtraj(C20/C21) si ar fi de preferat sa inlocuiesti bateria de seleniu cu o dioda cu siliciu.

Share this post


Link to post
Share on other sites

Pentru inceput,verifica condensatorul de filtraj(C20/C21) si ar fi de preferat sa inlocuiesti bateria de seleniu cu o dioda cu siliciu.

Am uitat sa precizez ca dubla capacitate a fost de la inceput inlocuita cu 2 bucati condensatori noi. Zgomotul pe care il avea inainte sa iasa fum din el, era de parca se prajea ulei...:(

Share this post


Link to post
Share on other sites

Verifica ce zice < nicolae 57 > , primul condensator electrolititic (chiar daca e fost inlocuit) si pune o dioda ( Uinv.=> 400V) in locul acelui redresor. Rezistenta care a fumegat se inlocuieste cu una de cca. 150 Ohmi / 7...10 W pentru a inlocui atat rezistenta initiala ( limitare curent de start ) cat si rezistenta dinamica a redresorului original . Dupa asta , conecteaza pentru scurt timp aparatul, urmarind daca acea rezistenta se incinge iar. Daca se incinge, si condensatorul electrolitic mentionat este bun, ( sa aiba min. 200V ) defectul este in conexiunile de la redresor pana la acest condensator sau exista o strapungere in transformatorul de iesire ( contact) intre bobina primara si miezul acestuia.( in cazul in care miezul este conectat la "masa")

Share this post


Link to post
Share on other sites

@kripton

Multumesc pentru sfat, dar cred ca la 200v, se prajeste tot radioul. Este un radio de productie americana, si circuitul de filamente este unul serie, astfel ca nu am un transformator de alimentare. Tensiunea de alimentare este de maxim 120v, iar in punctul de dupa dioda trebuie sa fie cam 130v. Cat despre transformatorul de iesire audio...este cu siguranta neconectat la masa (primarul este  in bara de +, in serie cu anodul tubului). Daca era sa fie vreo problema in acest sens, cred ca era pe ambele game de unde (M si UUS). Imi cer scuze daca pare a fi altceva decat o observatie (posibil sa nu fi vazut schema, si atunci e explicabil). Nu contest faptul ca la cele europene, este exact cum ai mentionat. La celelalte reparate, am aplicat metode diferite deoarece nu ai cum sa separi partea de alimentare de restul circuitului, filamentul redresoarei functionand la 35v, iar cel al fianlului de joasa la 50v.

Repet ca radioul functioneaza foarte bine in gama de unde medii, iar cand comut pe ultrascurte, din tot aparatul functioneaza cu certitudine doar finalul de joasa. Ama injectat semnal cu generatorul pe portiuni, si se pierde chiar la intrarea in etajul discriminator, si desi am schimbat condensatorii din zona aceea, nu se simte nici o modificare. Cert este ca daca s-a prajit rezistenta respectiva de 22 ohmi, se poate sa fi slabit vreun condensator si s-a pus in scurt. Ceea ce ma incurca este faptul ca pentru a lua fiecare condensator la rand sa il verific pe capacimetru, este munca titanica (montajul este realizat in aer pe principiul vremurilor, cu terminalele indoite in cose, sau rasucite intre ele) si avand in vedere ca il lucrez la servici, am timp destul de putin pentru el, asa ca merg ca melcul.

Motivul pentru care am cerut o parere, este ca poate printre foru-isti se gaseste vreun binevoitor cu experienta mai multa, si imi da o idee mai rapida sa depistez defectiunea.

Share this post


Link to post
Share on other sites

E posibil sa nu fi inteles ce a spus colegul @kripton a carui vasta experienta o apreciem cu totii, nu degeaba este moderatorul acestei sectiuni.

1.Nu a sugerat  sa alimentezi aparatul la 200v ci sa folosesti un electrolitic de filtraj cu tensiunea de lucru de 200v, acoperitor pentru a filtra tensiunea redresata din retea.

2.Cred ca nici sfatul referitor la traful de iesire nu a fost corect inteles.Multe transformatoare de iesire au o legatura galvanica intre miez si sasiu.La fel de multe transformatoare de iesire prezinta defecte gen spire in scurtcircuit cu mari sanse ca una din infasurari, de cele mai multe ori primarul sa intre in scurt cu miezul.

Daca dai putina atentie schemei, din plusul redresorului cu seleniu se alimenteaza pe o parte finalul de AF/bara de 130v si pe de alta parte, tensiunile anodice si Ug2 ale celorlalte tuburi.Daca rezistenta R13 1000ohmi nu s-a supraincalzit, atunci rezistenta de 22ohmi s-a ars din cauza unui scurt in zona de AF, ceea ce explica supozitia colegului @kripton, defect care nu explica insa nefunctionare in FM.

Nu ne-ai spus ce semnal ai injectat si mai ales unde.Dezacordul unui transformator de FI (parte de FM/10,7Mhz) poate cauza lipsa receptiei pe FM.

Ti-ar fi de folos un frecventmentru sau un osciloscop sa poti vizualiza prezenta semnalelor.Verifica si tubul 12AU6 impreuna cu transformatorul discriminator T4, componente care nu lucreaza in lantul circuitelor de AM.

Asteptam detalii.Intre timp,spor la depanare.

Edited by nicolae57

Share this post


Link to post
Share on other sites

Stiu ca sunt greoi in exprimare in scris, si imi cer scuze pentru avand in vedere ca est fapt pentru inca o data. Nu am contestat si nu voi contesta niciodata experienta cuiva, avand in vedere ca am reluat aceasta meserie dupa vreo 20 de ani de pauza.

Ca sa raspund punctual si sa nu mai creez confuzii...am auzit acest aparat functionand pe UUS, si dintr-o data au inceput sa se auda pocnituri in difuzor, dupa care a refuzat sa mai functioneze in gama UUS. Functioneaza in schimb ireprosabil pe Medii. Din cate am observat pe schema, etajele sunt comune incepand cu prima 12BA6. In zona transformatorului t3 este un grup de condensatori pe care l-am schimbat, deoarece am avut convingerea ca se poate sa fie vreunul strapuns sau sa dea la masa. De mentionat ca pe terminalul lui c12 care se duce pe pinul 7 al lui 12AU6 am injectat un semnal de 1khz si merge, dar trecand dincolo pe celalalt terminal al condensatorului, nu se mai aude nimic.

Am incercat sa imi dau seama ce poate fi, dar nu imi pot da seama. Am incercat sa o iau din celalalt capat si am pus semnal pe borna de antena. In mod normal (zic eu), ar trebui sa imi treaca prin inductie mai departe si sa il aud undeva la pinul 7 al lui 12BA6, dar nu se intampla. Am crezut ca este defecta lampa, si le-am schimbat intre ele (mai sunt inca doua, si mai am una de rezerva), dar rezultatul a fost nul. In schimb am trecut peste 12BE6, si am injectat semnal din generator, si am reusit sa il aud foarte slab pe pinul 2 din al doilea etaj IF.

Am suspectat 12BE6 ca s-ar fi prajit, desi e noua, si am comutat pe medii, am injectat semnal in pinul 1 al ei si functioneaza. Poate ca singura solutie ar fi sa schimb tot ce e condensator in aparat...?

Share this post


Link to post
Share on other sites

Nu prea inteleg cum vrei sa depanezi etaje de RF injectand semnal de AF,in speta 1KHz :scarpin ???E nevoie de un generator de radiofrecventa iar pentru alinierea circuitelor de intrare si a trafurilor de FI pentru FM e de preferat unul modulat in frecventa sau un vobuloscop.

 

"Din cate am observat pe schema, etajele sunt comune incepand cu prima 12BA6......"

 

Nu prea ai studiat schema.De curiozitate, decupleza anodul tubului 12AU6 si spune-ne cum este afectata functionarea aparatului pe unde medii...

Personal, nu cred ca schimbarea a tot ce e condensator in aparat e calea rezolvarii problemei.

Share this post


Link to post
Share on other sites

Am reusit sa il repun in functie. Rezistenta arsa era in circuitul pentru filamente, iar diodele serie s-au ars. Am schimbat conform celor spuse diodele, dar tensiunea era destul de mica in anodul lui 12AU6. Am inlocuit si rezistenta de 470K cu una de 180 ohmi. Condensatorul de decuplare din anodul lui 12AU6 era motivul pentru care aparatul nu a vrut sa functioneze pe FM. In afara de geamul pe care inca nu am reusit sa il refac, aparatul este reconditionat si in stare de functionare.

Multumesc din suflet lui @kripton, si @nicolae57, care au contribuit cu sfaturi. 

Share this post


Link to post
Share on other sites

180 de ohmi in loc de 470K? Daca nu e o greseala de scriere...nu lasati aparatul sa mearga asa!

Share this post


Link to post
Share on other sites

Cu siguranta este greseala .In postarile referitoare la acest aparat , nici eu , nici @nicolae 57 si nici altcineva nu a scris despre o inlocuire de acest gen ori daca inlocuirea respectiva s-a facut in mod real, este pe raspunderea faptasului; fiecare poate face ceea ce vrea cu aparatele sale.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.