Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
validae

Sony Trinitron KV-M2141D imagine intunecata progresiv

Recommended Posts

Va salut, am de-a face pentru prima data cu un Sony model KV-M2141D care prezinta urmatorul simptom: La pornire imaginea e OK, dupa cateva minute sau chiar mai putin, se intuneca progresiv si dispare , ramanand doar meniul OSD vizibil. Am masurat tensiunile B+ 135V si cea de 20V si sunt in regula.Pe G2 am masurat 234V in momentul disparitiei imaginii. Rotirea potentiometrului de Screen nu are efect. Am verificat condensatorii electrolitici si am inlocuit vre-o trei care erau in stare proasta, unul chiar avea scurgere de electrolit, dar simptomul e acelasi, imaginea se inchide si dispare cu totul la un moment dat.Sa fie tubul de vina ? Inalta tensiune se simte foarte tare la pornire, se ridica parul pe mine :rade: dar tubul parca e mort...

Share this post


Link to post
Share on other sites

ma bag si eu ca musca in lapte ..orcum aveti mai multa experienta ca mine ..dar daca arata osd cum poate fi tubul pe duca ?

Share this post


Link to post
Share on other sites

Ai dreptate, e altceva aici fiindca OSD-ul se vede chiar bine, e clar ca nu e tubul de vina :rade: Dar avand in vedere ca in domeniul TV sunt depanator de ocazie, rog pe specialistii in domeniu sa-mi dea o idee...

Share this post


Link to post
Share on other sites

Cand este inchis marirea screenului nu are efect?ceva e putred acolo.Eu as testa si tubul sau poate traful de linii defect in zona blederului.Masoara si comenzile R,G,B la intrare in placa tk sa vezi daca se modifica ceva.

Share this post


Link to post
Share on other sites

Am incercat sa umblu la Screen si in afara de faptul ca se albastreste/roseste/inverzeste imaginea si apar liniile de intoarcere cadre, nu creste luminozitatea. E curios ca la inceput imaginea apare cu luminozitate relativ buna, desi fara prea mare contrast, ca si cum ar fi tubul uzat. Dar OSD-ul apare foarte bine iluminat si clar, asta ma mira, ar trebui sa fie si OSD-ul afectat daca era tubul dus. Am gasit o schema, dar e prost scanata si nu se vad prea bine valorile de tensiuni in punctele critice de masura.Am inteles de la cunoscuti de-ai mei ca aceste televizoare Sony erau cam ,,vestite,, ca fiind paguboase la tuburile cinescop, in ciuda performantelor cunoscute de altfel.

Share this post


Link to post
Share on other sites

De asta am zis si eu.Tuburile de sony multe au fost cu probleme.OSDul este mai clar chiar daca tubul este uzat asta in general.Eu as teste tubul ala.

Share this post


Link to post
Share on other sites

problema este ca apare osd-ul,deci tubul teoretic nu are nimic. la sony triniton stiu ca,in momentul cand imbatraneste tubul,acesta fiind echipat cu o valva,da semnal placii ca trebuie inlocuit si vede cu nuanta rosiatica problema la care sony te trimite la inlocuirea tubului. acel semnal parca este:clipire la led de trei cu pauza a cate trei ori(exact nu m-ai tin minte).am avut la reparat unul tocmai din acest motiv,dar si osd-ul se vedea slab ca si imaginea ,dar aveam acel semnal de eroare.am pus tubul pe alt sasiu si la fel imaginea proasta.prostia aia de valva impiedica ceva,nu ma-i tin minte,la vremea respectiva m-am documentat suficient.tv-ul avea cam 7 ani.

Share this post


Link to post
Share on other sites

Mi-a trecut prin mana multe sony-uri si stiu ce vorbesc.Si nu-i mare lucru sa testezi un tub.Treaba cu valva sau altceva cred ca sunt fantezii.Si tubul sony are exact aceeasi catozi ca orice alt tub.

Share this post


Link to post
Share on other sites

Mi-a trecut prin mana multe sony-uri si stiu ce vorbesc.Si nu-i mare lucru sa testezi un tub.Treaba cu valva sau altceva cred ca sunt fantezii.Si tubul sony are exact aceeasi catozi ca orice alt tub.

nu sunt fantezii,este problema de marcheting.vreti sa moara de foame?acea valva este electronica.stiu ca se modifica un rezistor de pe placa dar nu are efect.

Share this post


Link to post
Share on other sites

am deviat de la subiect...dar nu da nici un semnal, cod de eroare?stiu ca sony triniton,panasonic quintrix au puse foarte bine la punct orice problema,marcate cu coduri de eroare.

Share this post


Link to post
Share on other sites

nu-i mai dati cu osd e ok,tubul e ok,e o prostie,a-m vazut tuburi aproape decedate care aveau osd destul de vizibil,eu personal va recomand izolarea filamentului tubului de restul montajului ,si alimentarea filamentului separat, vreo doua spire dupa miejul trafului linii ,asta de test,si daca totul e ok inseamna ca e scurt in gatul tubului,defect tipic la cele produse in spania sau chiar germania,daca da rezultat puneti un filament separat echilibrat si totul va fi ok,personal cred ca a-m prins vreo 4 bucati cu acest defect.success

Share this post


Link to post
Share on other sites

Va multumesc, asa o sa fac. Si eu aveam suspiciune de tub uzat, desi tubul e nemtesc, dar ma dau si nemtii rateuri, ca tot oameni sunt :rade:

Share this post


Link to post
Share on other sites

Daca imaginea nu se "umfla" tensiunea inalta e buna. Daca nu se schimba culoarea catozii sunt OK (nu se uzeaza toti trei deodata). Trebuie verificata alimentarea filamentului in timp. S-ar putea sa se raceasca toti catozii simultan.

Share this post


Link to post
Share on other sites

Am tester si regenerator Muter BMR95 profesional.Cate tuburi sony am testat si erau toti catozii sub 10%.

Share this post


Link to post
Share on other sites

Am omis sa precizez faptul ca ledul clipeste o data rosu la o secunda-doua dupa pornirea TV.Nu am gasit ce inseamna acest cod de avarie, se pare ca nu semnifica avarie decat de la doua clipiri in sus. Am alimentat filamentul separat si l-am supravoltat chiar pentru scurt timp, dar la fel se manifesta.Acum m-am pomenit ca nu mai are nici sonorul la putere normala, de-abia se aude.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.