Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
jonny_ryc

tv beko 20t57txs

Recommended Posts

va salut! am acest televizor al unui prieten care a venit cu el cu precizarea ca s-a oprit dintr-o data ,,, l-am desfacut si avea in sursa tranzist ars dar nu pfqf3n60 originalul si un altul echivalent, sasiul la acest tv este beko e1, am gasit rez 621 de 47r arsa, siguranta fuzibila dusa arsa,, am dat jos tot ce a fost ars si m-am apucat sa refac sursa,,, am inlocuit rezistenta 621, tranz l-am schimbat cu 2sk2750 si tda16846p, l-am bagat in priza sursa a pornit am facut masuratori pe b+ 107v exact cat era pe schema, tv a pornit circa 4minute dupa care siguranta s-a ars iar, am verificat tot in primar puntea redresoare, am schimbat si ptc am schimbat iar 2sk2750, si tot imi arde siguranta! nu stiu ce poate fi in scurt deoarece am verificat cam tot ce tine de dioda, rez, conzi, banuiesc acesti 2sk2750, cred ca n sunt chiar ok de aici si pretul 2,5 ron, am anulat si partea secundara si tot se arde siguranta, o idee va rog, si un echivalent al acestui fqpf3n60 ! multumesc!

Share this post


Link to post
Share on other sites

TDA16846 l-ai schimbat?In general cand se duce FETul se duce si ala.

Share this post


Link to post
Share on other sites

TDA16846 l-ai schimbat?In general cand se duce FETul se duce si ala.

da l-am schimbat si pe acela, impreuna cu tranzistorul cu tot si degeaba sare siguranta, am obrservat ca se incinge rau l601 filter line de 47mh parca ,nu mai retin de cat scria pe el!

Share this post


Link to post
Share on other sites

TDA16846 l-ai schimbat?In general cand se duce FETul se duce si ala.

stiti cumva ce voltaj ar trebui sa fie pe pinul 3 al tda16846 ,pe schema integratului ar fi vb de 5v, vad ca este un semireglabilul de 2,2 care are legatura directa cu acest pin!

Share this post


Link to post
Share on other sites

NU am masurat tensiunile dar stiu ca in urma cu ceva ani de zile am probat cateva sute de TDA16846.Unele mergeau altele buseau FETul din prima si altele nu pornesc deloc.Eu as verifica si smdurile din zona.

Share this post


Link to post
Share on other sites

NU am masurat tensiunile dar stiu ca in urma cu ceva ani de zile am probat cateva sute de TDA16846.Unele mergeau altele buseau FETul din prima si altele nu pornesc deloc.Eu as verifica si smdurile din zona.

la asta m-am gandit si eu, am sa iau tranz original si un tda si am sa verific si smd-urile ! multumesc !

Share this post


Link to post
Share on other sites

Am patit si eu cu un BEKO.FET in scurt.Am schimbat FET-ul,si preventiv TDA-ul.Tv porneste corect,totul in regula.Clientul opreste TV-ul din telecomanda,sursa explodeaza.FET in scurt total.Am pus FET nou,am pus TDA-ul original la loc,si totul revine la normal.TDA-ul nou mergea in sarcina bine ,dar in stand-by distrugea FET-ul.Calitate chinezeasca.Probabil si integratul original era chinezesc,dar la fabrica de televizoare se livreaza originale,iar la noi sa fie ieftin,restul nu conteaza.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.