Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Guest cozzosv

Problema Mufa ISO CD Player

Recommended Posts

Guest cozzosv

Am un VW Golf 4 si am intampinat o problema cand am incercat sa instalez un CD Player Kenwood.

 

Daca pun orice CDplayer Blaupunkt functioneaza , dar cand incerc sa pun alt CD player gen Kenwood, JVC , nu da niciun semn.

M-am uitat la un alt golf 4 si se pare ca mie imi lipseste un fir , mai anume A7 din schema standard ISO, de unde as putea sa i-au acest plus si sa il pun la locul lui

 

Schema ISO

http://pinoutsguide.com/CarAudio/car_au ... nout.shtml

 

 

Mufa mea la Masina

Posted Image

 

 

Mufa altui Golf 4

Posted Image

Share this post


Link to post
Share on other sites

daca va uitati bine pe linkul postat m si mai recitit odata textul o sa observat ca A7 este +12V Main Power (Switched via Ignition key). +12 V with the ignition key is in the ACC or ON position.adica alimentarea.acest fir A7 il trageti de la panoul de sigurante!Bafta

Share this post


Link to post
Share on other sites

Eu in prima poza vad ca lipseste A5 nu A7.Ori de asta nu e nevoie decat la unele aparate originale de VW.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.