Jump to content
ELFORUM - Forumul Electronistilor
andrei florin

sasiu tv beko 12.6

Recommended Posts

tv arctic sasiu beko 12,6 .problema e ca vede programele c cu pureci semnal slab, iar cele cu s le vede bine. am schimbat condesatorii in sursa si degeaba. selectorul este uv1316 philips . am unul identic din recuperari banuiesc sa fie defect. ce ma indrumati?

Share this post


Link to post
Share on other sites

La unele sasie de beko se poate seta in service tipul tunerului.Incearca sa vezi.Nu mai tin minte daca la 12,6 merge figura.

Share this post


Link to post
Share on other sites

am reusit sa intru in meniu service , in picture meniu am dat 9301 si am reglat agc dar degeaba dupa care am schimbat selectorul. acum vede bine. am intrat in meniu service si am reglat iar agc si functioneaza. multumesc baieti!! :da :101 :101 :101

Share this post


Link to post
Share on other sites

Guest

Va salut,Acelasi sasiu, problema initiala a fost lipsa culorilor (rastru alb/negru-fara pureci, OSD-color) am crezut initial ca este arsa rezistenta de 220ohmi(R721) de pe placa TK dar este buna, fix 220 ohmi, intru in SM modific parametru VIDEO din OLD in NEW dar tot degeaba, am verificat tot traseul dintre jungla(NN5198K) si procesor (iesirile R,G,B) -D410/D411/D412 respectiv R458/R459/R460 dar totul bun, pana la urma am schimbat jungla cu una nou-nouta (bineinteles am reintrat in SM si am modificat parametru VIDEO din OLD in NEW) dar acum am rastru color dar cu pureci si zgomot de fond pe 90% dintre programe, toti electrolitici sunt schimbati, am 33V si 5V stabil pe tuner.Ce credeti ca ar putea fi, dump alterat sau tuner (UV1316) defect ?Va multumesc anticipat.

Share this post


Link to post
Share on other sites

eu am desfacut tunerul vechi si e oxidat cred ca deasta erau pureci.dau cu alcool izopropilc si curat si poate o sa fie bun.. la tine e tunerul defect sigur... :da

Share this post


Link to post
Share on other sites
Guest

Sa te auda Dumnezeu, mai bine schimb tunerul decat sa reprogramez memoria SMD, am un tuner nou (UV1316) dar n-am mai rezistat sa-l schimb si pe asta in seara asta, voi reveni maine.Merci pentru sfat :aplauze

Share this post


Link to post
Share on other sites
Guest

Am schimbat memoria smd cu una normala-24C08 si totul e ok.

Share this post


Link to post
Share on other sites

Guest

Da de la memorie era, poti pune o memorie normala, te chinui un pic.Dupa ce ai montat memoria trebuie sa intri in SM (meniu>8>5>0>0) si selectezi tunerul care il ai pe sasiu :da .

Share this post


Link to post
Share on other sites

Am o problema la acest sasiu.Acum un an am schimbat tda9345 si a mers pana de curand cand a venit cu el cu desincronizare linii.Am rescris memoria si a mers.Dupa apx. o luna aceasi figura.Am schimbat memoria si i-am pus normala si iar a mers 3saptamani dupa care iar s-a repetat figura.Am scris din nou dumpul si gata.Care sa fie cauza? daca v-ati intalnit cu asa fenomen.

Share this post


Link to post
Share on other sites

Primul lucru nu este sasiu 12.6 ci E1 sau E4.Apoi alimentarea pe procesor/memorie e verificata?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.