Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
xragon

nu pot sa fac cablaj in eagle

Recommended Posts

am mai facut cablaje in eagle , adica faci schema in eagle , iar apoi te duci la cablaj , la care piesele sunt legate de asa zisele air-wire , dar mai nou am vazut ca nu imi mai arata , imi arata doar piesele , am dat ratsnest iar apoi sa faca cablajul automat , cand colo imi arata ca este facut 100% , dar in realitate nici macar un fir nu exista, si nici nu ma lasa sa fac legaturile manual , imi zice ceva , you can not backnotate this operation ! , ce sa fac ? :cry:

Share this post


Link to post
Share on other sites

chiar daca ii dai de cap ,functia "autoroute" face tot felul de prostii in cablaje ; eu iti recomand sa-ti faci manual cablajul .

Share this post


Link to post
Share on other sites

Se întîmplă asta pentru că nu ai ţinut şi schema şi cablajul deschise simultan. Şterge PCB-ul vechi şi exportă-l din nou din schematic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.