Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
nicuschiopu

TV WINDSOR CTV-14C02

Recommended Posts

am gasit final audio defect l-am inlocuit sunetul este normal dar cand dau din tasta de volum + pleaca volumul la maxim si nu pot regla nivelul de sunet daca ma puteti ajuta cu ceva solutii va multumesc. acest sasiu are in montaj:procesor ST92195C7B1/MRP jungla STV2248H,sunet TDA7267A si mai este un TC4053BP nu stiu daca are treaba acest tc.cu sunetul ca nu am o schema pentru acest sasiu.(memorie 24C16WP)

Share this post


Link to post
Share on other sites

Poate fi din dump defectul.Eu asta as schimba prima data.

Share this post


Link to post
Share on other sites

am scris alta memorie unde gasesc un dump. probat ca merge pentru ST92195C7B1/MRP il puteti trimite si mie .

Share this post


Link to post
Share on other sites

incercati dumpurile ataseate sau in linkul atasat!http://dump.elektroda.pl/download13285.html

Share this post


Link to post
Share on other sites

poate nu am fost inteles dump.iese din defect ca pot face cautare programe memoreaza programele problema este ca nu regleaza nivelul de semnal apare caracterle de volum pe ecran se vede cursa pana la maxim si invers nu stiu de ce nu micsoreaza volum numai cat dau un pic din tasta de volum + pleaca pe maxim si mai are un integrat TC4053BP nu stiu daca are traba cu volumul ca schema pe care am este in varianta mono si nu este acest TC4053BP in schema daca mai sunt ceva solutii astept va multumesc.

Share this post


Link to post
Share on other sites

In schema postata , apare N280 - TC4053 - intrare semnal audio ext."nu micsoreaza volum numai cat dau un pic din tasta de volum + pleaca pe maxim " - din ce "dai" , TLC , sau bord ?

Share this post


Link to post
Share on other sites

am schimbat tote butoanele de pe placa de bord aceiasi problema dar procesorul nu ar putea sa fie defect in cazul de fata intreb? va multumesc si daca mai sunt solutii va rog postatile.

Share this post


Link to post
Share on other sites

Eu scot mufa de la tastatura si daca se comporta la fel izolez pinul procesorului unde vine cuplata tastatura. Si daca si asa nu merge atunci e defect procesorul - sigur daca si alimentarea este ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.