Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
urbancornel

Magnetofon rostov 105 s-1

Recommended Posts

Buna ziua ,am intampinat o problema cu magnetofonu rostov 105 s-1,dupa o perioada de nefolosire ce circa 7 ani am constata ca pe inregistrare si pe redare semnalul ii diminuat in inalte si in nivel foarte mult comparativ cu sursa de inregistrare.Am schimbat toti condensatorii electrolitici,am schimbat 2 ansamble capete si cu toate astea nu sa modificat nimic.Am facut inregistrari pe benzi orwo,cbema,quantegy,cel mai bine suna cu quantegy,dar totusi nimic satisfacator.Am gasit niste magnetofoane abandonate la diferite cunostinte si am luat din ele si am pus pe al meu preamplif cap ,oscilator stergere,modul integistrare si nici cu acestea nu a sunat bine ba chiar mai rau.Daca cineva a mai avut problema asta as vrea si eu niste sfaturi ca am ajuns la capatul ideeilor.Va multumesc!

Share this post


Link to post
Share on other sites

Buna ziua ,am intampinat o problema cu magnetofonu rostov 105 s-1,dupa o perioada de nefolosire ce circa 7 ani am constata ca pe inregistrare si pe redare semnalul ii diminuat in inalte si in nivel foarte mult comparativ cu sursa de inregistrare.Am schimbat toti condensatorii electrolitici,am schimbat 2 ansamble capete si cu toate astea nu sa modificat nimic.Am facut inregistrari pe benzi orwo,cbema,quantegy,cel mai bine suna cu quantegy,dar totusi nimic satisfacator.Am gasit niste magnetofoane abandonate la diferite cunostinte si am luat din ele si am pus pe al meu preamplif cap ,oscilator stergere,modul integistrare si nici cu acestea nu a sunat bine ba chiar mai rau.Daca cineva a mai avut problema asta as vrea si eu niste sfaturi ca am ajuns la capatul ideeilor.Va multumesc!

Capetele de inregistrare le-ati curatat??? pe cele de pe redare le-ati curatat???

 

La valoarea curentului de premagnetizare s-a umblat cumva??? sau ma rog in timpul procesului de inlocuire al capacitorilor s-a miscat cumva de smireglabili???

Edited by Dominicue

Share this post


Link to post
Share on other sites

Buna ziua am primit si eu un sojuz 110 de la o cunostinta si avea o problema cu alimentarea partea de comanda nu mai functiona din cauza tensiunii slabe cauzate de niste conzi defecti i-am dat de capat, si mai are o problema motorul care trebuea sa-mi traga banda cu rotita acea de cauciuc nu functioneaza am masurat tranzistorii de pe placa driver si toti sunt ok imi puteti da alte idei unde ar fii prb ?

Share this post


Link to post
Share on other sites

Daca este alimentat , posibil rotor blocat.Alimenteaza motorul separat si vezi ...

Edited by leoncris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.