Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
catalin004

Problema Philips L6.1

Recommended Posts

Am gasit final orizontal defect....apoi optocuplor si condensatorul 2423Am pus alt optocuplor normal, cu 4 picioare (nu am avut cu 6)....tv porneste in stby, iar la comanda on led-ul micsoreaza intensitatea iar liniile pleaca dupa ~30 sec....tensiunea pe jungla este normalarog un mic ajutoor

Share this post


Link to post
Share on other sites

Pune acolo ce trebuie.E pretentios in zona aia.Mai este un BC acolo parca BC369 daca bine tin minte si nu merge cu akt tip.Impulsuri din jungla banuiesc ca ies.

Share this post


Link to post
Share on other sites

Da ies impulsuri...BC -ul de pe stby sau cel de dupa optocuplor?Daca este cel de dupa nu l-am schimbat deloc

Share this post


Link to post
Share on other sites

Nu stiu sigur nu am schema in fata.Dar e in zona optocuplorului.Nu-i greu de gasit.

Share this post


Link to post
Share on other sites

43V la BV, 144 pt tub (cam mikca), si 13,4V.....tot la tub parcaIn fine nu vad ce rost ar avea astea....Am 96V in C final linii, si 9,2V dupa micul chopper

Share this post


Link to post
Share on other sites

Rostul este de a stabilii daca sursa este OK .In cazul asta , trebuie schimbat optocuplorul.La cresterea curentului prin led , implicit prin tranzistor , o ia pe aratura la frecvente mari daca nu este comandat corespunzator.

Share this post


Link to post
Share on other sites

CNX82 parca este pus acolo.Impulsuri ies din jungla?

Share this post


Link to post
Share on other sites

Sursa este ok....imi ia comanda on/off, are impulsuri in hout pe jungla( verificate cu osc)...doar ca pleaca dupa 20-30 sec....daca il pornesc si il opresc imediat, merge normal, adica liniile pleaca

Share this post


Link to post
Share on other sites

trebuie verificate toate piesele "incercuite" cu rosu...si verificati eventualele "lipituri reci"(mai ales la pinii trafului linii 3-4) sau fisuri fine ale cablajului!(in acea zona)

post-8086-139829776917_thumb.jpg

Share this post


Link to post
Share on other sites

la mine lipseste 3429 si cealalta cu RES scris in schema 3435 cred.....mai verific acummultumesc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.