Jump to content
ELFORUM - Forumul electronistilor
Guest me_gaton

Vu-metru AN 6884,probleme:(

Recommended Posts

Guest me_gaton

Salut,am realizat si eu un astfel de vu-metru cu AN6884 ,insa eu am facut schema de pe catalogul conex electronic numarul 9/2000 dar e o mica problema,l-am facut,el trebuie pus inainte de amplificator sau dupa amplificator?chestia e ca eu l-am probat pe un cd-player si nu functioneaza deloc,nu indica absolut nimik,o fii schema proastra?am vrut sa scanez revista dar fratemiu e mai destept si a plecat cu cablu sub de la imprimanta multi....sper sa o scanez diseara sa fie mai bine...astept raspuns,multumesc...R1-10KR3-1KR2-semireglabil 100KC1-10MFC2-2,2MFIC-AN6884D1,D2,D3,D4,D5-leduriD6-led indicare alimentare

Link to comment
Share on other sites

evident ca nu te-ai uitat pe postul unde il pusesei initial si gaseai si schema si cablajul corect ( http://tinypic.com/6nzinc.png respectiv http://img299.imageshack.us/my.php?imag ... vu25xv.png )..observai ca-i greseala la partea cu semireglabilul..cursorul lui trebuie sa fie la pinul 8, iar o extremitate la masa si cealalta la semnal..tu ai pe cablaj, o extremitate la semnal, a doua la pinul 8 si cursorul al masa...

plus pinul 7 il ai la masa in loc sa fie legat la grup R-C, care au doar cate un pin conectat

 

PS: studiaza un pic la http://www.alldatasheet.com/datasheet-p ... N6884.html

Link to comment
Share on other sites

Guest me_gaton

ms man,dar o intrebare,daca am facut asa,se poate sa fi ars ceva din schema aia?:Dcand m-am apucat de vu-metru nu aveam net ca sa ma uit aici,evident ca era primul lucru care il faceam..da...asta e...oricum ms incaodata

Link to comment
Share on other sites

Guest me_gaton

k ms mult man,uite eu am fost pana in big(ca eu stau in aparatorii patriei) sa imi iau cabaj sa refac ca nu mai stateam sa corectez placa aia,si iti spun daca a mers sau nu:P oricum ms mult

Link to comment
Share on other sites

am construit kitu de vu-metru cu AN6884 si nu prea functioneaza adica la genul ledurile d1,d2,d3 si d5 se amprind dar ceva de genul stroboscop,adica nu se misca dupa muzica,decat se aprind,e ceva de genul ca si cum as lega un led in serie cu un difuzor sa zic asa,pe o parte,iar pe cealalta parte a schemei mi se aprinde D1,D3,D4,D5 care sta aprins in continuu D5 si atata,nimik mai mult,cam ce problema ar fii? Chestia e ca eu m-am luat dupa integrat ce si cum cu pini dar poate ca am gresit eu...osa atasez cum am facut am gresit cumva in aranjarea pieselor?:Drepet,am mai facut odata cu aceleasi piese alt cablaj din revista conex electronic si nu mergea de nici un fel(cu aceleasi piese,sa se fi putut ars integratu?) si mentionez ca prima oara l-am alimentat la 3,5V apoi la 12 si acuma la 5 V...sa fie tensiunea prea mica?

hmm...1) scrie doar in postul asta, de aia ti le tot mut/sparg... sa ramana ala principal curat2) deschide odata link-ul http://www.alldatasheet.com/datasheet-p ... N6884.html unde gasesti datasheet-ul (fisa tehnica) a integratului si vezi cume integratul, ti-am pus eu un rezumat aici3) R1 de pe schema ta e enorm..trebuie sa fie undeva la 68-100 ohmi4) mai verifica o data cablajele..ca prea fac ciudat montajele tale...5) daca esti sigur ca acum sunt corecte, cumpara-ti alta pereche de integrate..ca graba strica treaba :axe:
Link to comment
Share on other sites

Guest me_gaton

man pei eu daca folosesc la 12 volti montajul ,rezistenta aia nu ar fi trebuit sa fie de 1K?si in rest am pus bine piesele...ca asa m-am uitat si eu la integrat,avea momente in care mergea bine o parte...dar statea D4 aprins in continu...si in primul rand..ce legatura ar avea rezistenta aia?ca defapt aia scade curentul de la 12 V la 3V....nu?

Link to comment
Share on other sites

man pei eu daca folosesc la 12 volti montajul ,rezistenta aia nu ar fi trebuit sa fie de 1K?

NU, pentru ca fabricantul indica alta valoare, mult mai mica, nu e o cuplare doar a unui LEd cu o rezistenta de limitare a curentului..pune-o de max 100 ohmi

si in rest am pus bine piesele...ca asa m-am uitat si eu la integrat,avea momente in care mergea bine o parte...dar statea D4 aprins in continu...

sunt 2 variante: ori s-a bulit integratul ori iti atinge pinul 4 al integratului la masa....

si in primul rand..ce legatura ar avea rezistenta aia?ca defapt aia scade curentul de la 12 V la 3V....nu?

in primul rand, cum zici tu, rezistenta aia limiteaza curentul, care se masoara in A sau in cazul nostru in miliamperi [mA] iar pe LED nu ai cum sa ai mai mult decat tensiunea specifica.. 2-3V depinzand de tipul LED-ului

 

in concluzie: pune rezistenta de 100 ohmi daca nu vrei tu 62 sau cat draq e si mai verifica cablajul ala o data... dupa simptome ai atingeri la masa sau contacte imperfecte...

Link to comment
Share on other sites

Guest me_gaton

k ,ms mult incaodata,mai verific acum oricum eu sunt un incepator...deci nu trebuie sa ma injuri:D,un mediu sa zic asa nu chiar incepator..dar ma invart aproape ;))

Link to comment
Share on other sites

Guest me_gaton

auzi,am si eu o rugaminte la tine,daca imi poti face o lista cu ce piese ai folosit tu,eu am piesele care le-am insirat mai sus,sa mor daca merge,nu e nimik la masa e totul k,mai putin integratele,osa ma duc sa iau altele ca sa fiu sigur daca nu e de la integrate....in rest...schema asta a mai facut-o cineva si sigur mergea?:Dscrie-mi si mie piesele pe care le-ai folosit tu...ms multm-am l-am probat acuma la 12V (fix 12 v) si nu face absolut nimik D2 D3 D4 D5 pe o parte iar D1 D2 D3 D4 D5 de pe cealalta parte stau aprinse in continuu...acuma osa caut o rezistenta de maxim 100 ohmi....dar nu cred ca osa faca ceva decat ca daca e sa se arda ledurile...

Link to comment
Share on other sites

stai linistit ca nu te injur, da' asta e stilul meu, nu prea am rabdare si in plus stilul asta ori supara omu' ori il ambitioneaza :yawinkle: revenind la vu-metrul cu AN-ul 6684... eu nu l-am facut, dar este o schema tipica, deci clar merge; maine o sa-ti fac o schema, cablaj, lista de piese completa... dupa datele din fisa tehnica pe care ti-o tot indic :yawinkle:

Link to comment
Share on other sites

Guest me_gaton

man hai sa iti zic o chestie,e o mica greseala pe care am gasit-o eu,cel putin mie asa mi-a mersfii antena aciulea: in schema pe care mi-ai dat-o tu si cea de la conex electronic din catalogul 9/2000 la pinul opt este conectat mai intai condensatorul de 2,2MF si apoi semireglabilul,hai sa ne uitam mai bine pe schema ca este mai intai semireglabilul si pinul de la semireglabil este legat de un condesator de 2,2MF(cel care era inainte,mutat dupa el) si apoi intrarea...eu am facut schimbarea asta si functioneaza super bine,eventual pot face un mic filmuletz ca sa te convingi ca functioneaza :supz: poate ca intradevar o functiona si fara modificarea asta,dar cel putin mie inainte de a face schimbarea asta ori nu arata nimik,ori stateau aprinse D4 si D5 de pe ambele canale,deci,oricum am reusit:)si va multumesc pentru sprijin:)...o seara placuta:D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines