Jump to content
ELFORUM - Forumul electronistilor

Stabilizator dual(5V si 8V) TV Sony


Recommended Posts

Un Tv Sony KV-21FT2K, la pornire led-ul are 11 flash-uri, probabil s-a dus integratul IC604, conform codurilor de eroare. Daca pun releul pe direct sa am timp sa masor/verific tensiunile(alimentare si iesiri) la IC604 credeti ca e vreo problema?Nu am gasit BA41W12ST-V5, stiti vreun echivalent? Multumesc

Link to comment
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

S-a dovedit ca era zennerul din pinul unu al integratului(desi parea bun la rece) insa acum are o alta problema. Am gasit arsa R 741 de pe placa tubului, 100 ohm la 1/2 w. TV da serii de 5 flash-uri(unstable AKB), poate avea legatura cu R741? Este o rezistenta care leaga intre ele doua mase, una primita prin conectorul 703 si una prin conectorul 707. Eu m-am gandit ca una din mase nu a ajuns in conector si componentele din zona respectiva si-au luat-o prin rezistenta care s-a ars datorita curentului mai mare decat cel proiectat sa il suporte. M-am uitat pe schema, ambele vin direct din masa sasiului, nu trec prin vreo componenta, am masurat din masa placii mari in masa placii tubului si am continuitate. Ma puteti ajuta sa inteleg ce a dus la arderea rezistentei 741?

Link to comment
  • 8 months later...

Buna ziua! Am si eu aceasi problema, cu acelasi model: clipeste ledul de 11ori, pauza, si iar se reia ciclul de clipit. Am inlocuit zenerul de 8 v si nimic. Deosebire la mine este ca dupa 15-30 de minute de clipiri porneste daca actionezi telecomanda din nou. Daca il opresti, esti mancat, nu mai reusesti sa-l pacalesti a doua oara. am schimbat toti electrlitici posibili, iar IC 604 nu am cu ce sa-l schimb. Refacut lipituri, folii, Astept pareri de la cine a mai avut problema asta.   

Link to comment

S-a dovedit ca era zennerul din pinul unu al integratului(desi parea bun la rece) insa acum are o alta problema. Am gasit arsa R 741 de pe placa tubului, 100 ohm la 1/2 w. TV da serii de 5 flash-uri(unstable AKB), poate avea legatura cu R741? Este o rezistenta care leaga intre ele doua mase, una primita prin conectorul 703 si una prin conectorul 707. Eu m-am gandit ca una din mase nu a ajuns in conector si componentele din zona respectiva si-au luat-o prin rezistenta care s-a ars datorita curentului mai mare decat cel proiectat sa il suporte. M-am uitat pe schema, ambele vin direct din masa sasiului, nu trec prin vreo componenta, am masurat din masa placii mari in masa placii tubului si am continuitate. Ma puteti ajuta sa inteleg ce a dus la arderea rezistentei 741?

Tubul e vinovat!! Solutia : alt tub sau alt.....tv mai degraba!!!!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines