Jump to content
ELFORUM - Forumul electronistilor
yuly4you

Cat as putea scoate de la un AV400 alimentat la +-55V....

Recommended Posts

la vremea acea sa ai un amplif de 100w cu mixer incorporat era ceva si an plus mai era si mixeru acela urias cu 12 intrari si cu eq peel cu 12 benzi

Link to comment
Share on other sites

cred k renunt la chestia asta............trafurile proveneau dintr-un amplif rusesc, KOBFET 200, ceva de genul, care are 2X800W in 4ohmi, si 2X475W in 8 ohmi....un canal nu mergea, protectia cupla si decupla continuu....si nu stiam de ce, totul parea ok....knd am schimbat iesirile din preamplif, s-a schimbat simptoma la celalalt, sa nu uit, cu +43Vcc pe iesire....deci am costatat eu k este din preamplif, deoarece knd mut iesirea din preamplif buna la celalalt amplif, acela functioneaza normal, si invers....oare se poate asta, sa scoata cc pe isire din cauza preampului?si dak se poate, unde ar trebui sa ma uit pentru a remedia problema?dak nu o sa reusesc, o sa anulez preamplificarea, si pun eventual alta, sau las asa, pe direct....dar totusi, astept o eventuala sugestie :prayer:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines