Jump to content
ELFORUM - Forumul electronistilor
LostCell

tv-out problem

Recommended Posts

Salut,am un Gforce 4 mx440 si de curand am legat si tv-ul la ea,am setat placa pe "clone"adica ce se vede pe monitor sa se vada si pe tv(poza1)problema este ca in momemtul in care deschid un film..pe tv nu se mai vede filmul..(pe monitor merge) :smt017 am luat toate setarile pe care la are la rand si nu am reusit sa ii dau de cap..

Link to comment
Share on other sites

Mai e o cale sa scapi de bruiaj. Nu sunt electronist insa sunt niste "protectii" pe intrarea de antena din tv-urile mai vechi. Am recuperat o capsula dintr-un Philips si am scapat de bruiaj. Pe capsula e scris "250V~390pFx3". Insa nu stiu cum sunt legate cele 3 condensatoare. Poate te ajuta unul mai priceput.In ce sens nu poti schimba tipul de semnal?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines