Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
bicles_51

defect tv toshiba 29v24d

Recommended Posts

Am un tv toshiba 29v24d si va rog sa-mi spuneti ce defect poate sa aiba pentru ca nu mai porneste si ledul lumineaza incontinu.E posibil sa fie ars traful de linii.Multumesc :jytuiyu

Share this post


Link to post
Share on other sites

mai mult ca sigur e dus traful si tubul posibil si telecomanda, chiar si bateriile de la telecomanda. un tv se poate repara macar cu minime cunostinte de electronica si ceva scule,un aparat de masura,macar un letcon adecvat daca nu statie de lipit ,ceva condesatori noi,si bine inteles o surubelnita in cruce ,si ar trebui desfacut capacul si date niste masuratori si postat rezultatul aici,inainte de toate ar trebui testata telecomanda,nu de alta dar tv urile mai noi au functia child lock,si daca e activa nici nu porneste fara telecomanda,se pare ca este acelasi chassis care m-a chinuit si pe mine pana a-m schimbat choperul,dar la mine nu era verde nici rosu ledul,totusi pun pariu ca daca e scos din priza sigur ledul se stinge dar tind sa cred ca e vorba de vre-un contact imperfect sau telecomanda, ,ave-ti schema aici , http://elektrotanya.com/toshiba_ak37_ch ... nload.html asteptati sa apara get manual in partea de jos a paginii cand accesati linkul

Share this post


Link to post
Share on other sites

Am un tv toshiba 29v24d si va rog sa-mi spuneti ce defect poate sa aiba pentru ca nu mai porneste si ledul lumineaza incontinu.E posibil sa fie ars traful de linii.Multumesc :jytuiyu

Orice e posibil!! Dar fara verificari......cine poate spune ceva?!?! :nas:

Share this post


Link to post
Share on other sites

am verificat tensiunile dupa choper si numai prima de 5v_s o aveam in rest celelalte aveau 1v sau 1,5v iar cea de 150v era 0 masurando pe + C826.

Share this post


Link to post
Share on other sites

verificati pe c809 330mf 400v daca este prezent minim 270v,schimba-ti c810 33mf 50v,masurati tensiunea pe acest condesator trebuie sa fie undeva la 11-12v,daca variaza e posibil sa ave-ti buba ce a-m avut-o eu trafo choper,da-ti mare atentie tensiuni b+ 150v,prima oara masura-ti dioda d808 de pe aceasta tensiune,daca dioda e ok da-ti afara bobina l801 ce duce spre alimentarea trafo linii,daca v-a apare tensiune pe bara de 150v e cred ca buba e tranzistorul final linii q601 bu2508,sau trafo linii,sau ceva consum pe ierile trafo linii,daca tensiune este dar mica schimbati c826 47mf 250v,daca gasiti finalul linii in scurt,schimbati si c642 470mf 16v din trafo driver,c810 33mf50v

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.