Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Turmentall

Monitor Lcd Acer al1716

Recommended Posts

Buna seara.

 

Ieri a iesit fum din monitor cand am dat sa-l aprind. Ideea e in felul urmator... Sambata seara am apasat pe butonul "AUTO" s-a micsorat cam drastic luminozitatea, apoi am zis ca o reglez eu dimineata. Urmatoarea zi cand sa-l aprind... s-a aprins cam 1 minut si apoi a inceput sa iasa un fum alb... asa ca l-am oprit si l-am desfacut sa identific problema. Nimic ars inauntru la prima vedere, deci am trecut la verificat invertorul si lampile.

Lampile nu cred ca sunt duse, tind sa cred ca la invertor e buba, la iesirea pentru lampi nu apare deloc tensiune.

Am verificat toate tensiunile care ajung la condensatori si par a fi in regula.

 

Am dezlipit o dioda zener smd care am banuit-o a fi arsa si am sa o schimb maine sa vad daca de la ea a fost vina. ( Apropo, merge inlocuit smd-ul cu o dioda zener " normala " ? )

 

Trafurile alea sa fie de vina ? nu le-am verificat inca...

 

E posibil sa aiba cineva schema la invertorul asta ? 715G1492-2-3

 

Un link cu el... poate ajuta sa imi dati cateva sfaturi.

 

http://lcdalternatives.com/ACER-AL1916C ... 60140.aspx

 

Multumesc anticipat ! :bere:

Share this post


Link to post
Share on other sites

merge inlocuita dioda fara probleme daca respectati tensiunea,5v1 exemplu,se mai apuca si condesatorii de fumat pana l-e dau lacrimile,daca totusi se mai aprinde si luminozitatea e mai scazuta e posibil ca unul din canalele invertoruli sa fie cu buba si vreun tranzistor in scurt,sant si variante smd cu doua mosuri interne

Share this post


Link to post
Share on other sites

Am schimbat toti condensatorii electrolitici, un mosfet fqpf8n60c cu altul echivalent k2645, optocuplorul, iar dioda zener dezlipita am pus-o inapoi ca nu reusesc sa-mi dau seama ce e cu ea ( S.1B 6A pare sa fie, e al drq de mic scrisu ) ... si cam atat. Cand il pornesc palpaie becul verde de la power si nu face nimic.. nu stiu ce sa-i fac, am sa mai verific transformatoarele si tranzistorul KIA341A...

Share this post


Link to post
Share on other sites

Acum am terminat de verificat lampile ccfl si sunt in regula toate, deci buba pare a fi 99% cum am banuit, de la invertor... insa la el mai am de verificat doar traf-urile :-?? :somn: altceva nu mai stiu ce sa mai verific. Dioda aia zener smd imi cam da dubii... nu stiu la ce tensiune e dar vad ca un capat al ei se duce la un terminal al unei mufe pe care scrie +12v. Merge sa pun un zener la 12v de 1.3w ?

Share this post


Link to post
Share on other sites

Unde vine conectata dioda in placa ?Intre ce ... componente ?

Share this post


Link to post
Share on other sites

Am reusit sa-mi dau seama unde si cum vine dioda pusa, unu din pini ducea la un pin de la o mufa, care era notat cu +12V iar celalalt pin ducea la + unui codensator, am schimbat-o dar acelasi lucru se intampla... palpaie ledul de la power si nimic altceva. Am un conector cu vreo 8 pini pe care sunt insirate 5v,12v,5v,gnd, on/off, dimm, etc iar cand dau sa masor tensiunile am fluctuatii aiurea, nu reusesc sa citesc valoarea. As schimba invertorul cu totul dar nu cred ca gasesc... eventual tot pe la cineva.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.