Jump to content
ELFORUM - Forumul electronistilor

Daewoo DTB-2157K


Recommended Posts

Buna ziua , acest tv cu sasiu CP-102S si procesor TDA12020H1/N1F01 a avut in prealabil defect ci LA7848 gaurit . Dupa schimbarea integratului si a elcourilor aferente televizorul nu pornea ci doar ledul semnaliza verde - rosu - verde - rosu de n-ori , am schimbat elco mici din sursa si optocuplorul dar nimic . In final cu cele 2 dumpuri gasite pe forum ( prin cautare ) am reprogramat memoria , televizorul porneste are purici dar nu receptioneaza programe , dimensiunea verticala e mai mica cu 3 cm , pe partea stinga a imaginii prezinta o concaveitate - la mijloc e dimensiunea normala dar spre colturi se miceste . Cind intru in meniu pentru cautarea programelor cu CH+ si CH- nu prinde nimic dar la un moment dat el singur o ia razna si incepe sa fuga fregventa in sus sau in jos programele peste care trece derulindu-se pe ecran ( fara sa se modifice in meniu canalul sau fregventa ) . In ceea ce priveste geometria banuiesc ca s-ar putea rezolva din meniul service dar simptomul cu semnalul cred ca doar cu alt dump , sau nu ? Va rog o parere in legatura cu acest simptom , eventual un dump bun pentru acest sasiu . Multumesc .

Link to comment
  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

am incercat cite un dump din cele date de dvs. dar nici o schimbare in ce priveste programele ( in geometrie nu intru pina nu rezolv ) , ce am observat ca tensiunile pe SCL SDA sint doar de 3 volti ( oscilant intre 2,90 si 3,10 ) , tensiunea de 3,3 volti memorie si procesor e ok dar se cam incinge procesorul

Link to comment

Multumesc pentru raspunsuri , in prim faza am verificat tensiunile de alimentare procesor + tuner si le-am gasit ok : 1,8 v , 3,3 v si 5 v procesor iar selector 5 v si 33 v . In faza a doua am programat cu un dump o memorie 24c16 noua dar nu s-a rezolvat problema cu fuga de fregventa , din service geometria s-a rezolvat . Astfel ca am recut la faza a treia :freaza: si anume schimbarea selectorului , rezultatul :101 este ca s-a remediat si defectul acesta , nu mai exista fuga aleatoare iar din meniu gaseste toate programele . Acum ramine doar nedumerirea ca selectorul s-a defectat in momentul in care s-a defectat si LA7848 sau e defect de mai demult si proprietarul a uitat sa specifice , dar si asta se va rezolva la o convorbire cu acesta . Multumesc celor implicati pentru ajutor , dumpurile vor fi bune la interventii viitoare .

Link to comment
  • 1 year later...

salut.

cu acelasi tip de televizor am avut si eu  o problema la modul ca a venit cu verticala crapata,am inlocuit condensatorii uscati si TDA7848.tv-ul a pornit dar cu imaginea micsorata pe verticala (deschisa cam 20/30%) cu sunet si imagine si cu corestia ew vraiste.fiind in preajma sarbatorilor l-am trimis pe amicul meu la service unde a fost anuntat ca este dus procesorul si nu are suflanta sa-l schimbe.

am rugamintea la stefank sau oricine altcineva sa-mi spuna cum pot sa intru in service mode din telecomanda in asa fel sa pot vedea daca lucreaza bv si corectia ew.posibil sa fie si bv.de proasta calitate.

multumesc.

Edited by costy2011
Link to comment

   In service intrati degeaba  :95 .Se comuta tv pe pr91,sarf la minim,rosu,verde menu rapid de pe telecomanda.Este vorba de LA7848,nu TDA7848.Este defect 100% UOC la pin E/W OUT.Solutia-etaj corector in E/W analogic  :96 .

Edited by Andrei Tabacaru
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines