Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
ylossoly

Calculator Socket 939 - Problema Ciudata -

Recommended Posts

Salutare, de ceva vreme nu-mi mai functioneaza deloc calculatorul desi am incercat s-o iau logic. Se dau urmatoarele date: Placa baza Asus A8n-E, dus cooler-ul de pe northbridge ->inlocuit de mine cu un heatsink de la Zalmann, 4XDDR1 Geil functionale, Placa video LeadTek 6600 functionala pe un alt sistem si doua procesoare (unul vechi care banuiam ca s-a ars, Athlon 64 3000+ Venice) iar altul cumparat recent ca functional, (fara proba insa) 3500+ se mai adauga o placa DFI NF4Lan Party pt. probe. Asadar, sa descriu "simptomele" - alimentarea se face ok, leduri pe placa de baza aprinse, coolere functionale, pornit exact cum trebuie numai ca lipsa semnal video, scos memorii + baterie evident niciun semnal audio. Am banuit doua lucruri (1 procesorul, 2 placa video). Credeti ca ar putea fi alta problema?...gen RAM-ul sau placile de baza? Sper sa primesc un raspuns de la cineva trecut si prin astfel de probleme....oricum eu va multumesc anticipat!

Share this post


Link to post
Share on other sites

Salutare, de ceva vreme nu-mi mai functioneaza deloc calculatorul desi am incercat s-o iau logic. Se dau urmatoarele date: Placa baza Asus A8n-E, dus cooler-ul de pe northbridge ->inlocuit de mine cu un heatsink de la Zalmann, 4XDDR1 Geil functionale, Placa video LeadTek 6600 functionala pe un alt sistem si doua procesoare (unul vechi care banuiam ca s-a ars, Athlon 64 3000+ Venice) iar altul cumparat recent ca functional, (fara proba insa) 3500+ se mai adauga o placa DFI NF4Lan Party pt. probe. Asadar, sa descriu "simptomele" - alimentarea se face ok, leduri pe placa de baza aprinse, coolere functionale, pornit exact cum trebuie numai ca lipsa semnal video, scos memorii + baterie evident niciun semnal audio. Am banuit doua lucruri (1 procesorul, 2 placa video). Credeti ca ar putea fi alta problema?...gen RAM-ul sau placile de baza? Sper sa primesc un raspuns de la cineva trecut si prin astfel de probleme....oricum eu va multumesc anticipat!

Placa asta de baza are buzzer ??? Daca da ! Scoteti toti ramii afara si porniti asa daca nu face galagie buzzerul eu as merge pe idee de placa de baza defecta ! Dupa simtome (desi este greu sa diagnostichezi doar asa dupa niste descrieri putine) mai poti verifica ramii , placa video ! Procesorul defect sau ars mi se pare cam ciudat statistic vorbind procesoarele se ard greu (eu nu am intalnit nici unul ars pana acuma) eventual se ciobesc sau altceva din cauza manipularii mecanice proaste ale utilizatorului ! Apropo procesorul montat de dvs. este suportat de placa dvs. de baza (adica apare in lista procesoarelor suportate la detaliile tehnice ale producatorului placii de baza ) ????????

Share this post


Link to post
Share on other sites

Placa asta de baza are buzzer ??? Daca da ! Scoteti toti ramii afara si porniti asa daca nu face galagie buzzerul eu as merge pe idee de placa de baza defecta ! Dupa simtome (desi este greu sa diagnostichezi doar asa dupa niste descrieri putine) mai poti verifica ramii , placa video ! Procesorul defect sau ars mi se pare cam ciudat statistic vorbind procesoarele se ard greu (eu nu am intalnit nici unul ars pana acuma) eventual se ciobesc sau altceva din cauza manipularii mecanice proaste ale utilizatorului ! Apropo procesorul montat de dvs. este suportat de placa dvs. de baza (adica apare in lista procesoarelor suportate la detaliile tehnice ale producatorului placii de baza ) ????????

In primul rand multumesc pt. raspuns, intr-adevar nu exista semnal sonor cu/fara memoriile ram, procesoarele(3000+ si 3500+)sunt pt. socket 939 deci corespund exact pt. modelele placilor de baza. Am sa dau o fuga cu ele la un test, oricum revin cu lamuriri. Stiu ca e greu un diagnostic bazat pe cateva detalii, totusi sunt curios sa vad unde-i "buba" avand in vedere ca ambele placi de baza au aceleasi simptome, se aprinde si functioneaza totul dar nu dau semnal video asta fara nicio avertizare sonora. Cum spuneam, revin cu detalii autorizate....

Share this post


Link to post
Share on other sites

Bateria de pe placa de baza e KTS? Scoateti-o putin, si verificati-o cu un LED albastru(respectand polaritatea), am intalnit un caz in care buzzer-ul nu bipaia nici daca era pornita placa de baza cu memoriile scoase, dar dupa inlocuirea bateriei CR2032 a revenit la viata.

Share this post


Link to post
Share on other sites

Bateria de pe placa de baza e KTS? Scoateti-o putin, si verificati-o cu un LED albastru(respectand polaritatea), am intalnit un caz in care buzzer-ul nu bipaia nici daca era pornita placa de baza cu memoriile scoase, dar dupa inlocuirea bateriei CR2032 a revenit la viata.

In timpul testelor mele am schimbat si bateria cu una functionala de pe alt sistem, n-am rezolvat mare branza.

Le-am dus la testat la unul din membrii forumului Th3_uN1Qu3 care ofera servicii de genul in sectorul unde stau, la prima vedere mi-a zis ca la ASUS(A8n-e) este BIOS_ul (trebuie rescris), o constatare a faptului ca procesorul nu se incalzea si in consecinta coolerul nu primea comanda de pornire automata. A doua DFI-ul, nu s-a putut stabili pe loc care-i problema, toate functionau cum trebuie dar tot nu dadea semnal video, asadar le-am lasat la testat pana vineri, sper sa faca macar una din cele doua sa functioneze. In caz ca se rezolva am sa revin cu precizari, poate se mai lovesc si altii de aceleasi probleme, desi timpul lor a apus.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.