Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Darius117

Probleme cu BIOS si RAM

Recommended Posts

Buna, ma numesc Darius si am o problema destul de serioasa cu PC-ul meu. Care cred eu ca este cauza problemei: Conform spusele parintilor, acum sa zicem o luna jumatate s-a luat curentul in toata casa de cel putin 10 ori intr-o ora , nu glumesc. Se lua curentul si tot revenea peste cateva minute , iar eu din pacate eram plecat in oras si nu am scos PC-ul din priza. Care este problema mea: Cand pornesc PC-ul , la initializarea BIOS-ului acesta localizeaza cei 4 GB RAM insa se blocheaza pur si simplu dupa ce gaseste cei 4 GB, absolut nimic nu mai pot face (inafara de restart), F8, Delete , etc , nimic nu functioneaza. Initial eu si un prieten am crezut ca poate s-ar fi ars unul din slot-uri sau chiar o placa de Ram. Am scos placile , si le-am intercalat , tot aceeasi problema. Insa , am incercat sa pornesc PC-ul folosind doar un stick , si anume 2GB RAM , acum cand detecteaza doar 2GB , isi continua procesele , insa mult , mult mai greu , de la sa zicem 30 de secunde pana la intrarea in windows acum dureaza undeva la 5 Minute. Performantele sun foarte degradate , in sensul ca se blocheaza la simpla deschidere a unui nou folder insa isi revine , nu pot descarca o imagine si sa navighez in computer in acelasi timp pentru ca tot asa se blocheaza pana termina de downloadat orice altceva. Am incercat sa pornesc calculatorul prin metoda care a dat intr-un final roade cu ambele stick-uri , si sloturi diferite. Porneste cu 2GB RAM indiferent de slot sau ce placa folosesc , insa nu cu 4 !Unde am mai observat performante slabe, la jocuri spre exemplu. Un joc care inainte nu ma deranja , in sensul ca nu sacada , acum face acest lucru , si inca foarte repetat. PC-ul meu: -Nvidia GeForce 9600GT 1GB; Intel Core 2 Quad 2.33 GHz; 4GB RAM; 250GB HDD; Sursa din cate imi amintesc ar fi de 450-500 ; Windows 7.Vreau sa stiu ce este de facut, ma gandeam sa merg la un service cu PC-ul doar ca nu vreau sa mai platesc o multime de bani stiind ca problema se putea remedia in alt mod. De asemene ma gandeam la o reinstalare de Windows (7) insa ma indoiesc ca problema are vre-o legatura cu Windows-ul din moment ce OS-ul si BIOS-ul nu au nici-o legatura (din cate stiu eu).Astept raspuns. Multumesc :)

Share this post


Link to post
Share on other sites

il scoateti din priza,scoateti bateria si puteti astepta 1-2min sau faceti scurt intre lamelele de la + si - unde intra bateria

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.