Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Electronist

Probleme la centrala termica Viessmann

Recommended Posts

Am o centrala Viessmann, cazanul este tip VITOGAS GS1, iar electronica este VITOTRONIC KC2.Instalatia are numai circuit de incalzire nu ACM (apa calda menajera). Necazul este ca nu functioneaza pe automat, numai pe manual. Mai precis: Am pornit-o dimineata, Arata pe panou 3 grade.A pornit, s-a ridicat temperatura pana la 30 grade si s-a oprit. Retineti: si flacara si pompa. A inceput sa creasca temperatura( normal-schimbatorul cald, pompa nu recircula apa). Dupa un timp( oarecum lung) a scazut la 10 grade. A pornit din nou. A functionat pana la 49 grade, s-a oprit ( iar flacara si pompa) si nu a mai pornit pana la 10 grade.A functionat in felul acesta pe automat. Daca dau pe manual, funcfioneaza corect in cazul ca la 51 grade se opreste flacara si pompa inca merge.Nu am mai stat sa vad la cat reporneste ptr. ca mi-am dat seama ca ceva este in neregula. Va rog sa ma ajutati. NB: Nu am termoambient la centrala.

Share this post


Link to post
Share on other sites

nu prea inteleg ce inseamna manual-automat daca nu aveti termostat de ambientpoate puteti detailasa fie functia automat,protectia la inghet?

Share this post


Link to post
Share on other sites

Functia manual este folosita numai de specialisti in timpul probelor , in sensul ca pe pozitia manual toate pompele functioneaza, iar indiferent de temperatura la care este setata, flacara este prezenta. Pe automat, sunt cuplate termostatele de caldura si ACM, si cand ajunge la temperatura setata, flacara se opreste automat, pompa functionand in continuare. pana cand temperatura agentului termic se egalizeaza intre tur si retur, ca apoi sa porneasca iar flacara, si tot asa pana agentul termic ajunge de incalzeste atmosfera incaperii la temperatura termoambientului, cand este oprita atat flacara cat si pompa. Or la centrala in cauza, nu pornrste pompa decat cand vrea si flacara fiind pornita ,creste temperatura agentului termic in centrala fara a fi circulat si atunci intra in functiune un termostat de siguranta si opreste flacara. Practic: pornesc centrala cu butonul pe automat. Porneste la inceput si pompa si flacara si dupa un timp aleator se opresc ambele in acelasi timp, achimbatorul de caldura ramanand fierbinte. Agentul termic ,necirculat, din centreala se ridica ca temperatura, la o valoare mare, ceea ce nu este permis, pompa trebuia sa mai functioneze pana se egalizau temperaturile de pe tur, respectiv retur. Daca pornesc centrala cu butonul pe manual, porneste si p[ompa si flacara si functioneaza pana o opresc eu, nemaitinand cont de termostatul de siguranta. Comut pe automat, se opresc impreuna si flacara si pompa, si ioar ramane schimbatorul neracit, cu temperaturile pe tur-retur neegalizate.

Share this post


Link to post
Share on other sites

Nici o parere?

pot sa spun ca o problema asemanatoare a aparut la un Ariston.pornea flacara dar nu si pompa.acm functiona normal.defectul era la senzorul de curgere apa.a ramas pe pozitia de apa calda.din cauza asta pe incalzire nu pornea pompa iar temperatura urca repede pe termometru dupa care decupla gazul prin supratemperatura

Share this post


Link to post
Share on other sites

Numai ca aceasta centrala de care spun eu poate fi prevazuta cu doua pompe.Una pentru recircularea agentului termic( incalzirea) si alta pentru apa calda menjera (ACM). Acum nu are pompa pentru ACM. Centrala este folosita numai pentru incalzire. Centrala este de 60 KW, si este cu tiraj natural. Astept alte opinii.

Share this post


Link to post
Share on other sites

Multumesc celor care si-au exprimat parerile. Am rezolvat problema. Centrala fiind mutata la alta locatie , firele ce duceau la termoambient au fost taiate nu desfacute din suruburi. Asa toti speciastii au fost pacaliti ca este puntea pusa in locul termostatului. Din aceasta cauza nu pornea pompa. Pornea numai cand isi facea functia de antianghet, odata la 24 ore, si coincidea cu ora la carea o cuplam la tensiune.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.