Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
angelod

problema placa sunet creative

Recommended Posts

salutare

 

de cateva zile ma tot chinuiesc cu totfelul de drivere, codecuri etc dar nu reusesc nicicum sa fac sa se auda 5.1 pe placa de sunet creative sb 0090 model 1394

Posted Image

In filme de exemplu ba se aud vocile in toti satelitii, ba incearca sa le redea subwooferul, ba nu se aud vocile doar efectele, cu toate setarile nu reusesc sa fac sa se auda normal. Daca pun sistemul la placa integrata se aude cum trebuie.

Am instalat tot felul de codecuri, AC3filter, k-lite codecs, am incercat cu vreo 5 playere(bs player, media player clasic, vlc, smplayer, mplayer, power dvd) am setat pe 5.1 din driverul placii de sunet si de peste tot, nici in teste nu se aude 5.1.

Cand sunt conectate corespunzator boxele la placa satelitii rear si front merg bine dar in loc de centru se aude in subwoofer si cand trebuie sa se auda in sub. nu se aude nimic.

 

Cand instalez driverul imi apare eroarea din poza dar si inca una asemanatoare doar ca nu e legata de game port ci de audio processor (folosesc windows xp) (dau pe continue anyway si totul este in regulaPosted Image

sa fie asta vreo problema? care ar fi rezolvarea atunci?

Nu imi ziceti sa instalez alte codecuri pe care le folositi voi sau mai stiu eu ce playere ca va spun de pe acuma ca degeaba. Alta e problema dar nu stiu care

 

Deja imi pare rau ca am dat banii pe mizeria asta de creative(din recomandarea oamenilor am facut-o) mai bine luam o placa cu 20 lei si nu aveam probleme.

 

Totusi daca ma puteti ajuta.....

Share this post


Link to post
Share on other sites

da-i continue anyway . creative sta prost la drivere pentru win 7,asa ca mare grija daca nu are suport pentru win 7.de obicei la un hardware creative pus nou trebuie reintalat windows-ul.ca si lucratura sunt bune dar la soft...sub orice critica. bafta!

Share this post


Link to post
Share on other sites

cum spuneam si in post "dau continua anyway si totul este in regula"folosesc windows xp deci....si da mi-am dat seama ca stau prost la soft (softul de la placa integrata are mai multe setari decat creative care parca este de la windows 95)aseara am reinstalat si windowsul si degeaba

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.