Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Rudi1982

Nelamurire amplificator TDA7375V

Recommended Posts

Buna!Am facut un amplificator cu TDA7375 ,totul a fost ok dar cand il leg la pc se aude orice scroll ,fasait,de la alta sursa de semnal merge ok.Kitul de la adelaida cu TDA8560Q nu are nici pic de zgomot nici la pc,l-am studiat si am vazut ca pinul 2 nu este legat direct la masa ,este legat la masa printr-o rezistenta de 200ohm .Am copiat idea sa vad daca merge si la TDA7375 sa separ masa de la intrare de masa de iesire cu rezistenta de 200ohm.deci la TDA7375 datasheet : C8=47uf (pin 6) legat la masa prin 200ohm ,pinul 9 legat la masa prin 200ohm,la fel si masa de la intrare semnal tot prin 200ohm. Zgomotul nu a disparut plus ca s-a si incalzit integratu care de obicei e rece ca gheata.Singura modificare cu care merge: pinul 9 trebuie legat direct la masa ,in rest a ramas cum am descris mai sus.Am inteles ca la TDA8560Q s-a facut separare masa de intrare fata de cel de iesire cu R=200ohm,dar la TDA7375 pinul 9 este pinul (Signal ground) normal ar trebui separat de masa (Power ground) nu?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.