Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
cristi_ony

laptop fujitsu amilo Li 1705 scurtcircuit la mufa alimentare

Recommended Posts

Buna seara, am si eu un laptop Fujitsu Amilo Li 1705 care are urmatorul defect, atunci cand conectez incarcatorul in laptop se stinge becul la incarcator si face o flama in mufa, laptopul merge de pe baterie pentru ca am verificat cu bateria unui prieten care are acelasi laptop si din prostie am bagat bateria lui incarcata si am vazut ca laptopu merge, ce ar putea sa fie in scurt? Multumesc anticipat, maine o sa pun si niste poze cu placa de baza.

Share this post


Link to post
Share on other sites

Ceva conzi in scurt pe circuitul de alimentare, eventual chiar mufa. Oricum trebuie sa-l desfaci si sa te apuci de masurat....

Share this post


Link to post
Share on other sites

Pinul central de la mufa de alimentare s-a dezlipit si in timp a carbonizat cablajul. Sunt in scurt straturile de la placa de baza datorita carbonizarii. Trebuie un pic de dibacie sa cureti zona pana se elimina scurtul iar dupa aceea trebuie tras un fir pana la dioda antiprost de la pinul central. Defect clasic de Fujitsu. Au consum mare si mufa proasta pe pinul central care se incalzeste si in timp se dezlipeste.

Share this post


Link to post
Share on other sites

Pinul central de la mufa de alimentare s-a dezlipit si in timp a carbonizat cablajul. Sunt in scurt straturile de la placa de baza datorita carbonizarii. Trebuie un pic de dibacie sa cureti zona pana se elimina scurtul iar dupa aceea trebuie tras un fir pana la dioda antiprost de la pinul central. Defect clasic de Fujitsu. Au consum mare si mufa proasta pe pinul central care se incalzeste si in timp se dezlipeste.

Buna seara, cred ca asta s ar putea sa fie defectul pentru ca mufa am dezlipito pentru ca era neagra acolo unde era lipita, nu stiu cum sa fac pozele mai mici ca sa pot sa le pun pe net ca mie teama sa nu si piarda din claritate pentru ca si asa sunt facute cu telefonu si nu se vad asa bine, Multumesc O sa pun poze ca sa mi aratati si mie care e acea dioda pentru ca nu stiu exact care e , Multumesc mult inca o data

Share this post


Link to post
Share on other sites

Plusul spate de aici din poze e in scurt cu minusul de pe partea cealalta (- de pe piesa dezlipit de pe placa), dar cu minusul de pe aceasta parte nu este in scurt o sa mi fac niste poze ca sa va arat ce am dezlipit de pe placa cei 2 pini de intrare de la aceasta piesa si am alimentat direct acolo si porneste acum da nu mai da curent in monitor, si bipaie cand il aprind,

post-32557-139829747294_thumb.jpg

post-32557-139829747322_thumb.jpg

Share this post


Link to post
Share on other sites

e un defect foarte frecvent la modelul acesta, nu pcb-ul se carbonizeaza ci mufa in sine, am mai pati ca undeva placa sa atinga la carcasa si sa dea scurt, incearca sa pornesti placa fara carcasa

Share this post


Link to post
Share on other sites

e un defect foarte frecvent la modelul acesta, nu pcb-ul se carbonizeaza ci mufa in sine, am mai pati ca undeva placa sa atinga la carcasa si sa dea scurt, incearca sa pornesti placa fara carcasa

Am incercat si asa , porneste placa da nu vad nimic pe display si suna , nu ma prea pricep eu asa bine la masurat dar dupa cum cred eu pe placa trebuia sa fie + si pe o parte a placi si pe cealalta, daca puteti sa mi spuneti si mie placa are doua straturi sau trei ca la mine parca e in scurt acolo unde e mufa intre straturi o sa pun si poze ca sa va arat ce este in scurt, daca sunt 3 straturi cred ca acesta din mijloc ar trebui sa fie un fel de masa ma gandesc eu poate gresec si nici decum sa fie plus pe el, multumesc. Cred ca daca as gasi pisa sau nu stiu cum sa fac sa anulez acest scurt cred ca ar trebui sa mearga pentru ca eu alimentez doar o parte cu plus si minus si pe cealalta doar cu minus.

post-32557-139829748925_thumb.jpg

post-32557-139829748935_thumb.jpg

Share this post


Link to post
Share on other sites

Nu mai umbla accolo daca a pornit .Te intreb ..ai pornit placa fara memoria ram in ea ?Daca da pune o memorie si va merge .

Share this post


Link to post
Share on other sites

Nu mai umbla accolo daca a pornit .Te intreb ..ai pornit placa fara memoria ram in ea ?Daca da pune o memorie si va merge .

L am pornit cu placuta memorie in el dar tot nu merge, o sa l pun undeva si o sa umblu la el dupa ce mai invat, multumesc colegilor care au incercat sa ma ajute.

Share this post


Link to post
Share on other sites

Nu mai umbla accolo daca a pornit .Te intreb ..ai pornit placa fara memoria ram in ea ?Daca da pune o memorie si va merge .

Imi cer scuze ca am raspuns asa greu da am abandonat acea placa , am probato si cu rami pusi pe placa si nimic, nu da in rami cred tensiune si in placa video si cred ca nici in hdd parca asa imi aduc aminte ca nici hdd nu facea nimic, multumesc oricum , am pus placa intr un sertar si daca o sa mai umblu la ea o sa va scriu daca am rezolvat sau nu , acum incerc sa mai invat ceva electronica ca sunt la inceput

Share this post


Link to post
Share on other sites

Ca doar e o idee foarte buna ca incepatorii sa invete direct pe mobo de leptere, nu mai conteaza ca nu stiu cum functioneaza un tranzistor sau alte "chestii" elementare...,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.