Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
petrenou

Vestel ctv5131

Recommended Posts

La pornire tv ledul verde palpaie de cateva ori dupa care intra in stand by,inalta nu porneste deloc.Am de conectat bu2508d am scos mrc ,am pus bec in c bu2508d si am tens de 108v.Cu mrc scos am montat inapoi bu si am pornit ,ledul se face verde dar nu porneste orizontalul dupa cateva secunde incepe sa palpaie rapid.Sasiul este 11ak19pro.

Share this post


Link to post
Share on other sites

Am deconectat d606 si d605 care alimenteaza verticalul si acum se aude ca tiuie traful de doua ori dupa care intra in stand by(cu mrc conectat)

Share this post


Link to post
Share on other sites

Pot fi : trafo linii defectEtaj dreiver linii(trafo,tranzistor,alimentare)Dump ''aiurea''Final cadre defect!Decuplati baza final linii si porniti pe bec ;sa vedeti apar impulsuri linii si ...cadre!!

Share this post


Link to post
Share on other sites

nu merge cu diodele scoase te pot insela amarnic. scoate de pe placa integratul cadre. eu am patito si fa exact ce tia spus fratele BUGHIU

Share this post


Link to post
Share on other sites

Am scos si integratul de cadre si tot nimic. Cu finalul conectat la pornire din buton ledul este verde si licare si daca pornesc din telecomanda ledul se face verde si se aude cum tiuie traful de doua ori si imi arata si pe aparat ca ii da comanda la final dupa care iar licare ledul.

Share this post


Link to post
Share on other sites

Am schimbat si trafu linii, final linii,cond filtraj 47u pe 115v si tot nu mergeTraful driver are 6,7ohm primarul si 0,9ohm secundarul.

Share this post


Link to post
Share on other sites

Daca apas de mai multe ori pe ch+ pana la urma porneste si apare imagine alba cu cursa inversa si cand ajunge la intensitate maxima intra in stand by.Am scos tda6108 si tot nu porneste.

Share this post


Link to post
Share on other sites

Daca deconectez r611 de pe filament tv nu mai intra in stand by. am masurat sa vad daca nu are scurt cu catozii si nu are.

Share this post


Link to post
Share on other sites

Am bobinat 3spire pe traf de linii si am alimentat filamentul si tot imagine alba cu cursa inversa dar nu porneste decat dupa mai multe incercari.

Share this post


Link to post
Share on other sites

Injurati teoria, dar va chinuiti inutil.Imaginea puternic luminoasa si cursa inversa inseamna un curent de fascicol mare si lipsa de control pe catozi. De aceea este cursa inversa cadre.Impulsul stingere cadre nu mai are ce sa comande chiar daca este corect.Curent mare inseamna UG2 mare sau tensiune in catozi mica.Curentul de fascicol este dat de inalta tensiune, incalzirea catodului, tens grila 2 si cel mai sensibil de diferenta dintre catod si grila 1.Tubul este o LAMPA.Daca grila 1 este la masa catodul trebuie sa fie la o tensiune pozitiva.Daca catodul este la tens de alimentare(160--200v) tubul este stins.Daca catodul se apropie de masa luminozitatea creste puternic.Asta este si mecanismul formarii imaginii.Este de ras sa spui ca nu mai ai cursa inversa cand ai dezalimentat filamentul.Sau ca intra in stby cand ajunge luminozitatea la maxim. Pai ABL ce inseamna? Limitarea automata curent fascicol. Iar asta se face tot prin comanda tranzistorilor din catozi. Daca am convenit ca acestia nu mai reactioneaza exita protectia de nivel urmator, adica oprirea baleiaj linii sau TV.

Share this post


Link to post
Share on other sites

daca nu ai tensiune pozitiva pe catozi este normal sa lumineze puternic tubul deoarece electronii emisi de catod (incalzit de filament) sunt atrasi de anod(nu are cine diminua emisia catodului) .cauza ar fi defect ci amplificator final video ,intreruperea rezistentei care il alimenteaza din cauza scurt circuitului pe pinul de alimentare si automat lipsa tensiunii pozitive pe catozi . User-ul @miticamy a spus acelasi lucru fara sa intre in prea multe detalii

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.