Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
ady_gozar

Probleme receptor microfoane wireless

Recommended Posts

Buna dimineta! Receptorul pentru microfoane wireless se numeste AZUSA LS-902, este dual channel, cu led-uri care indica faptul ca microfonul este conectat. Pe canalul B, chiar daca microfonul este oprit led-ul lumineaza aleatoriu si pe iesirea audio imi produce zgomot, daca pornesc microfonul led-ul lumineaza continuu si functioneaza corect. Am observat ca daca ating antenele celor doua canale nu mai apare conexiune aleatorie pe canalul B. La pornire am mai observat ca led-ul aferent canalului B lumineaza mai puternic decat cel aferent canalului A. Care ar putea fi explicatia acestui defect si ce rezolvare are? Va cer ajutorul deoarece in domeniul RF nu am experienta si acest defect imi da ceva batai de cap. Va multumesc anticipat!

Share this post


Link to post
Share on other sites

EU am mai reparat asa ceva .Prima data verifica lipituri si alimentarile.

Share this post


Link to post
Share on other sites

Am refacut toate lipiturile, alimentarea nu am suspectat-o deoarece canalul A functioneaza corect si au alimentarea comuna, printr-un LM7809.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.