Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
sorinn

defect tv Orion sasiu PT 92-90

Recommended Posts

Salutari tuturor! Mi-am luat pe cap beleaua asta de tv care se prezinta cam in felul urmator: Am gasit finalul linii in scurt, am crezut ca am scapat ieftin; l-am schimbat (mai fusese schimbat de cineva inaintea mea), a pornit, dar imaginea prezenta o banda lata de vreo 5cm in partea stanga a rastrului iar imaginea era decalata pe orizontala incepand de la acea banda neagra spre dreapta. Am banuit circuitul de flyback, dar pana sa masor ceva tensiuni "inculpatul" a "decedat". Am masurat la rece cam tot ce s-a putut masura, n-am gasit nimic suspect, dar totusi am schimbat CD26, DD11, si TD03. Tv-ul a pornit normal, a functionat in jur de o ora si a mi-a mai papat un final linii. Trafo linii era destul de fierbinte. Greseala mea a fost ca n-am masurat consumul BO.Mentionez ca tranzistorul pe care l-am gasit in tv era un BU2508AF iar in schema pe care o am eu este BU2508DF. Tot BU2508AF am pus si eu, si a mers in jur de o ora. Sa trebuiasca DF in loc de AF? Sa fie traful de linii? Atasez si schema in speranta unor sfaturi care sa ma ajute sa scap de pacostea asta. Mutumiri!

Share this post


Link to post
Share on other sites

sunt versiuni cu AF si cu DF,dar daca s-a ars cel cu AF puneti cu DF(dioda incorporata) posibil de aceea a crapa,daca ati eliminat defectul de imagine..!recomand ceva din recuperari...2sd2499

Share this post


Link to post
Share on other sites

Ceva tensiuni masurasi p'acolo , sau schimbi piesele ca pe ... batiste ?

Share this post


Link to post
Share on other sites

Multumesc pentru recomandari, domnul Palcu. Cu mult respect pentru domnul Leoncris, bineinteles ca am masurat si tensiuni, iar acestea mi s-au parut normale (cu o marja de +/-5-10%) atat recuperatele cat si tensiunile de alimentare ale prefinalului TD01, si cea de pe circuitul flyback. Altfel cum ar fi putut sa functioneze perfect in jur de o ora? Piesele schimbate (CD26- 180pF in loc de 330pF iar dioda si tranzistorul imi dadeau suspect la masura, asa ca le-am schimbat preventiv cu altele noi), iar tv-ul a functionat, dupa cum am spus perfect timp de o ora. Nu e primul meu tv reparat. Eu am banuit trafo linii, dupa cum am spus era destul de fierbinte, si am cerut niste sfaturi de la cineva cu mai multa experienta.

Share this post


Link to post
Share on other sites

Daca trafo linii este mai cald decit in mod obisnuit,deci traful este parcurs de un curent mai mare decit normal.Dupa parerea mea forma tensiunii de comanda in baza luiTD02 nu este corecta.Verifica forma in baza si in colectorul lui TD01 .Verifica (schimba ) RD02,CD02,CD13.

Share this post


Link to post
Share on other sites

Daca toate tensiunile sunt ok , inclusiv recuperatele,pune trafo pe tester , probabil el e problema

Share this post


Link to post
Share on other sites

Va multumesc tuturor pentru sfaturi. Voi verifica (nu am osciloscop) si o sa vad ce se intampla.

Share this post


Link to post
Share on other sites

Daca tubuo e de 90* 100% trebuie tranzistor cu dioda si rezistenta.Apoi intra in discutie si traful driver acolo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.